Getting audio out of the 6300

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I guess I'm not understanding something...

My 6300 is sitting downstairs in the shack hardwired., On my notebook I installed SmartSDR. I can connect and control the radio just fine.

My question is how to get audio to my notebook?

When I bring up SmartSDR I cannot check the remote option. I can only check that AFTER I have connected to the radio. But regardless of if I check that or not on my notebook I cannot hear any audio from the 6300 at all.

I'm sure I'm missing something very simple but I guess I figured that id didn't really matter where I ran SmartSDR and connected to the radio that I would get audio on that computer. Am I just missing it or some setting or am I completely out to lunch?
Photo of Mark - WS7M

Mark - WS7M

  • 1289 Posts
  • 488 Reply Likes

Posted 4 years ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1652 Posts
  • 600 Reply Likes
Ensure your laptop speakers are the default audio device - Remote Audio will send to the default device. And make sure your volume is turned up.

Good luck!
Photo of Mark - WS7M

Mark - WS7M

  • 1289 Posts
  • 488 Reply Likes
Check, check double check and still no go.

Currently my default output device is my headphones. I have remote enabled on SmartSDR. Checked volumes on everything. I hear system sounds no problem. No audio from radio. I've also played with the audio controls at the top right of SmartSDR. No luck.
Photo of Dale KB5VE

Dale KB5VE

  • 415 Posts
  • 56 Reply Likes
If you want it to play audio on your notebook be sure the default audio device on the notebook is the speakers in the computer. We are not talking about on smart sdr but in your sound settings for the computer.
Photo of Mark - WS7M

Mark - WS7M

  • 1289 Posts
  • 488 Reply Likes
Official Response
Ok a reboot seemed to take care of that. Sorry for the wasted bandwidth!
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1652 Posts
  • 600 Reply Likes
Glad it played for ya! Enjoy.
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1652 Posts
  • 600 Reply Likes
Can you try setting the default audio device (using Windows Control Panel) to the notebook's internal speakers? Also check to make sure the speaker is not muted in SSDR (the settings for mute & level are independent between Remote Audio and speaker/headset). 

This conversation is no longer open for comments or replies.