GEN returns!

  • 3
  • Praise
  • Updated 4 years ago
I am surprised that there hasn't been any comments regarding the return of the GEN band button in SmartSDR v1.1.3.  Well, it is back.  Rock on all you GEN band aficionados!!!
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9040 Posts
  • 3434 Reply Likes
  • informative

Posted 4 years ago

  • 3
Photo of Jim Gilliam

Jim Gilliam

  • 459 Posts
  • 71 Reply Likes

Sounds great using line output, audio sucks using the DAX
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9013 Posts
  • 3410 Reply Likes
The DAX audio output is intended for digital mode operation primarily on DIGU, DIGL, USB and LSB; not normal listening.  If you are demodulating AM the full bandwidth will not be passed.
Photo of Jim Gilliam

Jim Gilliam

  • 459 Posts
  • 71 Reply Likes


The VAC 2.1 program sounds great on the 3000/5000. Also since 1.1.3, the audio levels on the DAX decreased by a discernible amount and it has way too much base response on SSB and It sounds more distorted. I use the third party program Remaud to remote the audio through the DAX.

Jim, K6QE

Photo of Norm S

Norm S

  • 64 Posts
  • 3 Reply Likes
I'm really glad you put GEN back in.  I've had some issues with it but it's nice having persistence stored in GEN and not under one of the ham bands.


Photo of Norm S

Norm S

  • 64 Posts
  • 3 Reply Likes
DAX:  I use it for a wireless USB headset.  When used for this purpose, it would really be nice if it was set up for normal listening.  It would be nice to have the same features as if I had a headset plugged into the front panel.  I'm hoping squelch is implemented within DAX as well.   Once again because I use a wireless headset attached to the PC via USB and not wired to the Flex 6700.

Another thing that would be nice is to have several slices directed to the same DAX channel.   Say I'm listening to 2 or 3 slice receivers, I'm using a wireless headset and would like to have all 3 of those channels directed to DAX 1 so I can listen to them. 

Its important to me, maybe not others though.  

More important would be to have things be a little more stable.  1.1.3 is great, but caused issues where the beta software before it had none.
Photo of K1UO - Larry

K1UO - Larry

  • 731 Posts
  • 119 Reply Likes
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9043 Posts
  • 3434 Reply Likes
I saw your comment, but since no one replied, I thought I'd stir the pot a little ;-)
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1529 Posts
  • 541 Reply Likes
LOL, Tim. Nice touches all around on 1.13. By the way, the MARS mod is working properly, now. Many thanks!

Photo of W0QKL

W0QKL

  • 50 Posts
  • 7 Reply Likes
Tim,

I have had some problems with GEN, WWV and 160M bands, I hope to Doc the problems in the next few days can I send you what I find, I have had problems when I open three pan adapters with GEN 160M and another band then close the pan adaptors and go back to 160m single pan adaptor I have had various little problems.

W0QKL
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9043 Posts
  • 3434 Reply Likes
I do need to know the sequence of events and a description of the failure so we can reproduce it.
Photo of W0QKL

W0QKL

  • 50 Posts
  • 7 Reply Likes
Tim,

Here is one of the sequences I use.
20M 1st pan adaptor
160m 2nd pan adaptor
WWV 3rd pan adaptor (15Mhz)
17M 4th pan adaptor
now close pan adaptor 4,3,2

Open 160m on pan adaptor 1
Open WWV on pan adaptor 2
Change frequency on pan adaptor 2 to (10 MHz) via the slice

Now go to band on pan adaptor 2 and select Gen Band

Let me know what happens

W0QKL
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9043 Posts
  • 3434 Reply Likes
This post is not part of the original Praise post and needs to be made into a Problem topic. Please reference the new topic here: Problem Changing Bands
Photo of Robbie - KI4TTZ

Robbie - KI4TTZ

  • 479 Posts
  • 77 Reply Likes
Honestly, I haven't quite figured out what to do with the GEN button. I think this topic needs a youtube demonstration. :-)
Photo of Ernest - W4EG

Ernest - W4EG

  • 583 Posts
  • 113 Reply Likes


I took it for granted...

I listen to my stations in LA (no that does not mean Lower Alabama) now that I reside in San Diego.

Thanks for bring it back!

(Edited)
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1529 Posts
  • 541 Reply Likes
Lower Alabama! You crack me up, Ernest.
Photo of W0QKL

W0QKL

  • 50 Posts
  • 7 Reply Likes
I also use the GEN band to listen to stations out side the HAM bands, this gives me the ability to do so with out messing up the HAM band settings. Yes thank you for putting it back.
Photo of Dale KB5VE

Dale KB5VE

  • 410 Posts
  • 56 Reply Likes
Hey Tim great job in bring back the Gen button. I thought I would have to wait a while but flex guys came through. When we get memory function I will put all my swl freq in and will have the best swl reciever out there! Really it makes it look like the rest of the rigs out there and shuts up people looking for something wrong with the flex.
Photo of Mike - N8MSA

Mike - N8MSA

  • 28 Posts
  • 19 Reply Likes
Thanks for bringing the GEN button back...

This conversation is no longer open for comments or replies.