FT8 with v1.6.17.74 - Mode Keeps Changing

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Just installed FT8.  The mode keeps changing from DIGU to SSB every 15 seconds.  Any idea how to stop this?  Just not enough time to keep clicking Mode!
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Mike

Mike

  • 2 Posts
  • 0 Reply Likes
The FT8 software only works on SSB
Photo of AH0U

AH0U

  • 319 Posts
  • 45 Reply Likes
I use USB for all digital modes but FT8 demands USB
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like
Thanks, Guys!  73 de NA2U
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like
Got ahead of myself.  Tried FT8 in SSB mode and I got nothing.  It does transmit in DIGU.  Puzzlemant!
Photo of Larry , W8LO

Larry , W8LO

  • 25 Posts
  • 1 Reply Like
I have used DIGU for PSK, JT65, & FT8.  No problems so far.
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like
Yes, decoding in SSB but I can only transmit if I change to DIGU
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like
It will also decode in DIGU but then switches back to USB
Photo of Kevin

Kevin

  • 931 Posts
  • 271 Reply Likes
Are you using any other programs like DXLabs Commander? What mode is Commander commanding? Maybe another program that has control of your radio.

In WSJT-X under the Radio tab I have Mode Data/Pkt selected.

Kev
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like
Kevin, I do NOT find a Radio tab in WSJT-X.  And, to clarify, I'm using WSJT-X v1.8.0-rc1
Photo of Pat N6PAT

Pat N6PAT

  • 479 Posts
  • 190 Reply Likes
The Radio tab is in

File>Settings
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like
Using DXLAB Commander.  The FT8 behavior does not change if I set Commander to DIGU.  As soon as I click on WSJT-X the mode changes to USB on the radio and in Commander
Photo of Kevin

Kevin

  • 931 Posts
  • 271 Reply Likes
Can you turn Commander off and try without it? Does it still change back to USB?
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like
As soon as I turn off Commander I'm prompted that the radio is not configured.
Photo of Kevin

Kevin

  • 931 Posts
  • 271 Reply Likes
OK I think you are set up differently than I am. WSJT-X is capable of controlling the radio directly. I am using WSJT-X v1.8.0-rc1 r7847 which I think might be the latest? Haven't checked.

At any rate, because WSJT-X supports the radio directly I am not using DXLabs commander as a middle man. What I did was set up SmartSDR Cat with a new TCP port 60000 using slice A.


Then I configured WSJT-X to use this port for control.


Then if you are still switching back to USB you can turn off Commander or any other control program and see how WSJT-X reacts. I have a feeling it won't switch back. Then the task is to understand why DXLab commander is switching you back. Let's see what happens here first.

Kev
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like
BINGO!  Reconfiguring the port solved it.  Many tnx, Kev.  73 from the desert.
Photo of Al K0VM

Al K0VM, Elmer

  • 606 Posts
  • 102 Reply Likes
When things are properly configured, you should be using DIGU for both TX & RX... >> I suspect some other program ( Logging program, control program, etc.) is causing the radio to switch modes unexpectedly. try shutting down every thing except SSDR and WSJT-s and see it its still switching modes..   How do you have Radio control configured in WSJT-X ?

AL, K0VM
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like
Radio control is configured to use DXLAB Commander (so Qs will automatically log when completed).  When I switch to FlexRadio 6xxx I'm prompted that the radio is not configured.
Photo of Kevin

Kevin

  • 931 Posts
  • 271 Reply Likes
Are you also running JTAlert-X? It takes care of logging to DXKeeper as well as a ton of other useful stuff. 
Photo of Fred-NA2U

Fred-NA2U

  • 53 Posts
  • 1 Reply Like
Yes, running JTAlert-X and it worked like a charm, Kev.  TNX!

This conversation is no longer open for comments or replies.