FT8 was working OK when it suddenly lost the RF output power, RED TX LED still on and audio drive level still in the high YELLOW

  • 1
  • Problem
  • Updated 1 month ago
FT8 was working OK when it suddenly lost the RF output power, RED TX LED still on, and audio drive level still in the high YELLOW area. Output power works on CW and SSB but not with the WSJT modes (FT8, JT65, etc.). Can't help but feel I changed something without knowing it. But reloading from the profiles does not fix the problem. I uninstalled wsjt version 1.9 and then re-installed it with no change in the problem. The attached picture shows the 6700 in transmit mode with audio drive but no output power. The fixes (change power, frequency, band) described about a year about a similar problem don't seem to do anything on my setup. Hope someone can help with this before I submit a help ticket. 
Al, N4AB




Photo of Al

Al

  • 164 Posts
  • 9 Reply Likes

Posted 1 month ago

  • 1
Photo of Jay / NO5J

Jay / NO5J

  • 1514 Posts
  • 222 Reply Likes
Al

Do you normally use USB, for FT8?
Does it do this when using DIGU for FT8?
Although, I don't know why that would affect transmit.
That's the only thing I see in the screenshot that looks odd, besides the lack of RF output.

    #FlexRadio IRC chat

For real-time discussions

        SDRgadgets

User created documentation.
           Volunteer!!

         73, Jay - NO5J

Photo of Al

Al

  • 164 Posts
  • 9 Reply Likes
Hi Jay
Yes on using USB. Been using it for many years and has always worked well for me. But I did try DIGU earlier tonight as a check and it acted the exact same way, so no joy on that. Funny thing that I have found since my Post is I tried using my Laptop  that I use for Remote ops and it is working OK. So now I am thinking about reload SSDR. But not tonight, I'm going to sleep on it waiting for a lightbulb moment. Thanks for the response Jay.
Al, N4AB.
Photo of Pat N6PAT

Pat N6PAT

  • 219 Posts
  • 53 Reply Likes
You have MIC specified. When I run FT8 - which is every day - I always set it to ACC and DIGU.

How are you working FT8 with MIC selected?
(Edited)
Photo of WQ2H - Jim Poulette

WQ2H - Jim Poulette

  • 78 Posts
  • 14 Reply Likes
I believed Pat has it. Same thing happened here (6600M) a few times with MIC accidentally selected, once I switched it - it stopped happening. It will work, just not for long before it hangs up. Good luck!
73
Jim, WQ2H
Photo of rjguidrysr

rjguidrysr

  • 52 Posts
  • 7 Reply Likes
Keep TX bandpass filter open wide for FT-8 in case you set TX over 3khz or so!  Got me last night.