FT8 sound settings

  • 1
  • Question
  • Updated 1 year ago
  • Answered

I'm having a difficult time trying to get the computer and FT8 sound settings working with each other. Some setting choices in the computer don't show in the FT8 dropdown. And what is showing activity in my computer setting is one that isn't listed in FT8.

Some changes I've tried have made the FT8 waterfall go crazy with solid vertical stripes. Others are not getting sound to the program but aren't making the waterfall crazy. Frustration is setting in.

I currently have DAX Audio TX selected for Playback on the computer and DAX IQ RX 1 as Recording (this selection is showing activity). In the Playback portion I have activity on DAX Reserved IQ RX 1 but I don't have that selection in the FT8 dropdown.

Help??

Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3594 Posts
  • 1446 Reply Likes
Here are the correct settings
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1590 Posts
  • 555 Reply Likes
DAX IQ does not provide a conventional audio stream, so should not be used for AFSK-style digital mode applications. Some apps like CWSkimmer, support IQ streams.
Photo of Bob - G3WKW

Bob - G3WKW

  • 38 Posts
  • 4 Reply Likes
Also works with Map65 from the Wsjt suite.
Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes

DAX Audio Tx is selected on the computer in the Playback tab and the Output tab in the Audio setting in WSJT-X.

DAX Audio RX 1 is selected on the computer in the Recording tab and the Input tab in WSJT-X.

WSJT-X is not showing receiving activity in the waterfall nor the Band Activity window.


No signal strength showing in the db meter.


(Edited)
Photo of Craig - KØCF

Craig - KØCF

  • 148 Posts
  • 49 Reply Likes

You must NOT have DAX selected in the computer sound Recording or Playback tabs! This makes them unavailable for WSJT-X. Instead, choose your computer speakers for playback and the sound card mic for recording in the Windows Sound dialogs.

Also, make sure that DAX is enabled in SmartSDR for both receiving and transmitting, and that the DAX streams are enabled in the DAX control panel. DAX receive selection is on the receiver flag and DAX transmit enable is on the control panel at the right side of the SmartSDR screen.

73,
Craig, KØCF

Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes

I don't have a sound card mic showing in the Recording tab.


(Edited)
Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes

Everything there is DAX something or other.


Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes

In the Sound for the computer the only thing showing activity in the Recording tab is DAX IQ RX 1. The little scale off to the right hand side has the green bars moving around but no activity is showing in the Default DAX Audio RX 1.

And somehow I have DAX IQ RX 1 also being selectable, but not, in the Playback tab.


Photo of Bob - G3WKW

Bob - G3WKW

  • 38 Posts
  • 4 Reply Likes
After successfully using settings for several weeks my Rx audio suddenly stopped in WSJTX. I suspected DAX and reinstalled but still no result. Finally I deleted my WSJT config file and reentered everything and All was perfect, at least until somebody told me I was reporting about 300 miles north as I had a typo in the grid! So if all else fails that is a possibility. I could see nothing wrong in the file but clearly it had corrupted.
Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes

Reset but still no joy.


Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes

This is what is available to me in the computers Playback tab:

DAX Reserved Audio RX 1 thru 8

DAX Reserved IQ RX 1 thru 4

DAX Reserved MIC Audio

DAX Audio TX

Speakers

SPDIF Interface (TX1)

HD Audio HDMI out

And in the Recording tab I have:

DAX Audio RX 1 thru 8

DAX IQ RX 1 thru 4

DAX MIC Audio

DAX Reserved Audio TX

That is all. Nothing else is listed in either tab.

(Edited)
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3593 Posts
  • 1446 Reply Likes
Why are you screwing around with the Audio Tabs

LOOK AT THE PICTURE I POSTED ABOVE OF THE CORRECT SETTINGS FOR FT8 IN WSJT-X
Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes
I did look at the picture you posted. I used those same settings in WSJT-X and they did not work.
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3593 Posts
  • 1446 Reply Likes
If ur still confused please post screen shots of
1. FT8 Settings
2. DAX COntrol panel'
3. Windows sound controls
4. SSDR TX and Slice Controls

so we can diagnose your problems
Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes
My internet connection to the ham computer and radio has stopped for some reason. I'm giving up for today before I throw something out the window. 
Photo of Bob - G3WKW

Bob - G3WKW

  • 38 Posts
  • 4 Reply Likes
You do have DAX selected in the active slice? Does the DAX control panel show any modulation on that receiver?
Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes
DAX is selected in the active slice.
Photo of K1UO - Larry

K1UO - Larry

  • 816 Posts
  • 131 Reply Likes
Are you trying to select the DAX RX and TX channels via the "Computer" sound selections or are you in the WSJT-X FT8 configuration menu?    Is your DAX Control panel visible so you can see the TX and RX Stream activity?   where are you located...  I can call if you like and help you through the setup.
Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes
I'm in north central TN. DAX control panel is visible. 
Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes
Now my wired internet connection has gone kaput to the ham computer and radio. The internet works on all the other computers/etc. in the house.
i'm giving up for today. I'll try again tomorrow so I don't throw everything out the window.
(This was posted from a computer that STILL has internet.)
(Edited)
Photo of David Edgar

David Edgar

  • 21 Posts
  • 0 Reply Likes

Got the internet back after having to do a hard reboot of the router. I was going to post screen shots of everything for you guys to troubleshoot. However, WSJT-X is now working exactly as it should. Receiving, decoding, transmitting, the whole shooting match.

I hadn't changed a thing from last night to today other than the reboot of the router and restarting the computer this morning.

At least it works.

Thanks for the attempts at assistance. I appreciate it.

N7VRZ 

(Edited)

This conversation is no longer open for comments or replies.