FT8 not transmitting on 60 meters using v2.6.2

  • 1
  • Problem
  • Updated 3 days ago
I have been running FT8 on 60 meters channel 3 with my Flex-6600 & SSDR v2.4.9 & WSJT v2.1.2 without any problem.  I recently upgraded to SSDR v2.6.2 and now the radio will not transmit on 60 meters with FT8.  I get the message "TX Inhibit: The transmit frequency is out-of-band".  I have tried changing the displayed frequency on the slice on all five channels but cannot get the radio to transmit on FT8.  It works fine in USB & CW.  Has anyone else experienced the problem and how did you resolve it?
Photo of John Swink

John Swink

  • 15 Posts
  • 0 Reply Likes

Posted 3 days ago

  • 1
Photo of Michael Walker

Michael Walker, Employee

  • 1350 Posts
  • 395 Reply Likes
Hi John

Check your transmit bandwidth and make sure the LPF is less than 2800Hz.   With FT8, you are in a different mode called DIGU.  

Mike
Photo of Presley, W5PD

Presley, W5PD

  • 12 Posts
  • 2 Reply Likes
I had the same problem when I first went to 60m with WSJT-x.
My solution was to set Mode to Data/Pkt and Split Operation to NONE under Radio in Settings.
I do get an error message sometimes telling me that I should have Split Operation set for Fake It when using Fox/Hound but setting it to NONE works on 60m.

Presley W5PD
(Edited)
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1564 Posts
  • 345 Reply Likes
Yes, check what Presley said. You cannot use Fake It or Split on 60 meters. The radio MUST stay on the 60 meter frequency exactly and TX bandwidth needs to be checked as Mike stated.
Photo of John Swink

John Swink

  • 15 Posts
  • 0 Reply Likes
The TX bandwidth was set to 3.0k on channel 3 but was at 2.7k on the other 4 channels so I reset ch3 to 2.7k also.  The mode is and was set at DIGU. 

In WSJT I set the Mode to Data/Pkt and Split Operation to None, although it worked fine previously when set to None and Fake It.

However, after making these changes, the Tune and MOX buttons are still grayed out and the out of bandwidth message is still displayed when I hover the cursor over the Tune and MOX buttons.  It worked fine with SSDR v2.4.9 and has only been a problem since I upgraded to SSDR v2.6.2.  Any other suggestions?
Photo of Michael Walker

Michael Walker, Employee

  • 1350 Posts
  • 395 Reply Likes
I just set this up on a new installation.

  • SmartSDR 3.1.12
  • HPF - 150 Hz
  • LPF - 2800
  • WSJTx 60M freq - 5.357 Mhz
  • Split Operation - None
Hit TUNE on WSJTx and it transmitted as expected

It would help if you could post some screen shots of SmartSDR showing the VFO and TX Filter settings so we can see if you might have missed something.

If TUNE and MOX are greyed out, then you are exceeding the bandwidth settings for the channel.  You may also want to check TX Band Settings and make sure you do NOT have PTT Inhibit checked for 60M.

Mike va3mw
Photo of John Swink

John Swink

  • 15 Posts
  • 0 Reply Likes
I finally found the problem.  Somehow the MIC profile on ch3 got set to RS60CF Wide M208 with LPF = 3000, while the other 4 ch were set to RS60CF M208 with LPF = 2800.  Changing the MIC profile on ch3 to match the other channels allowed the radio to transmit on ch3. 

I reset WSJT Mode to None and Split Operation to Fake It.  FT8 now works on 60 meters.

Everything is now right with the world, well at least my world.  Thanks for your help.