FT-8 DECODING ISSUES

  • 1
  • Question
  • Updated 3 weeks ago
FT-8 was working fine until I did a windows upgrade a few days ago. Unable to get my usual waterfall and unable to decode FT-8. Any suggestions?  6400m using latest version of HRD. Thanks Tony
Photo of Tony WV2C

Tony WV2C

  • 41 Posts
  • 2 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Ricky

Ricky

  • 32 Posts
  • 4 Reply Likes
Did you do a Update on FT-8 to V2.0-RC4 ? If so then this is the Issue.It seems JTX is trying to get everyone up to date on Version2 and if they are running a Early version of JTX it will not decode them it has a different coding format.

Photo of Tony WV2C

Tony WV2C

  • 41 Posts
  • 2 Reply Likes
Did the update but no change.
Photo of Lucas - W6AER

Lucas - W6AER

  • 45 Posts
  • 9 Reply Likes
Per above, it you are running RC4, my understanding is that it is not backwards compatible therefore some things may not decode. Try rolling back to RC3 and see if fixes it. There was a windows update a week ago that did require a reboot for DAX to work again under windows 10 in my case, but that is likely not what you are seeing. 
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ, Elmer

  • 84 Posts
  • 13 Reply Likes
Tony,

If you are not seeing any signal in the FT-8 waterfall,  check your default sounds settings and the properties for the DAX Drivers.   Windows may have hosed the default sound card settings (common issue with MS update)    to a DAX driver instead,  which needs to be corrected.. 

Dudley
Photo of Tony WV2C

Tony WV2C

  • 41 Posts
  • 2 Reply Likes
will address that in the AM
Photo of roger na4rr

roger na4rr

  • 82 Posts
  • 5 Reply Likes
Also check you clock.  Mine was off and when I synced with one of the time internet services decodes fine.  You can also go to  timeis  and that will check your time and tell you how much you are off.  Sorry I'm not where I can post the links right now.

https://time.is/

(Edited)
Photo of Tony WV2C

Tony WV2C

  • 41 Posts
  • 2 Reply Likes
clock is still right on 
Photo of Don, VE2HJ

Don, VE2HJ

  • 29 Posts
  • 1 Reply Like
Photo of Tony WV2C

Tony WV2C

  • 41 Posts
  • 2 Reply Likes
corrected this in the spring, will re check tomorrow  
Photo of Don, VE2HJ

Don, VE2HJ

  • 29 Posts
  • 1 Reply Like

In my last reply a part is missing. Here it is.


Maybe Windows has renamed your DAX drivers. To correct this use the link.


Hope it help.

de Don, VE2HJ

Photo of Tony WV2C

Tony WV2C

  • 41 Posts
  • 2 Reply Likes
thank you all!
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 930 Posts
  • 172 Reply Likes
Use WSJT-X version 1.9.1. as the program from RC4 on is not compatible.
It also says so on the webpage.
I hope that everyone is upgrading to version 2.0 when it is published,
or chaos will reign :-)
Photo of Pat N6PAT

Pat N6PAT

  • 259 Posts
  • 57 Reply Likes
Yeah, running both versions at the same time would be a nightmare
Photo of Tony WV2C

Tony WV2C

  • 41 Posts
  • 2 Reply Likes
Got everything working again. No software issues. It appears that Murphy stopped by during the last Windows update.