FRSTACK can't find my radio

  • 1
  • Question
  • Updated 6 months ago
Probably something fundamental but I can really use some help. Trying to run FRS Ver 2.3.7.16 with SSDR Ver 2.4.9. Vanilla setup: Windows 7, Ethernet cable connection between radio and computer. FRS cannot see the radio and auto detect doesn't work. The LAN between the radio and computer is listed as "public".  What am I missing?
Photo of Oliver Saunders

Oliver Saunders

  • 4 Posts
  • 2 Reply Likes

Posted 6 months ago

  • 1
Photo of KF4HR

KF4HR

  • 663 Posts
  • 222 Reply Likes
I am running the exact same setup with my 6700 and FRStack sees my rig fine.  Perhaps try deleting and reloading both SSDR and FRS.
Photo of Jay / NO5J

Jay / NO5J

  • 1647 Posts
  • 249 Reply Likes
Oliver
Are you certain that the windows firewall isn't blocking the network packets going to and from The radio, and FRStacks? And why the "Public" choice, your LAN should be setup as "Private".

    #FlexRadio IRC chat

For real-time discussions

        SDRgadgets

User created documentation.
           Volunteer!!

         73, Jay - NO5J

Photo of Oliver Saunders

Oliver Saunders

  • 4 Posts
  • 2 Reply Likes
Thank you for your suggestion. I changed the LAN setup to "Private" and everything works fine.
I will note though that I could not find anything in the quick start guide or SSDR manual that discussed the need for this particular configuration. I just hooked up the radio to my computer and followed the setup procedure.
This is why your educated input is so important.