FreeDV tutorial

  • 1
  • Question
  • Updated 6 months ago
  • Answered
I installed the FreeDV waveform. I have the Slide A with FDV mode. But when I transmit, I have some noise but not my voice. I suppose, the audio setup is wrong.
Can you help me ?Can you give me screenshots?
Thanks
Photo of ON5AM

ON5AM

  • 49 Posts
  • 2 Reply Likes

Posted 1 year ago

  • 1
Photo of Dave

Dave

  • 87 Posts
  • 11 Reply Likes
Make sure you have DAX turned off and MIC set for your audio input
Photo of ON5AM

ON5AM

  • 49 Posts
  • 2 Reply Likes
Thank for reply.
One question : does  the microphone put  in the Pc or in the flex ?
Photo of Dave

Dave

  • 87 Posts
  • 11 Reply Likes
Flex mic
Photo of ON5AM

ON5AM

  • 49 Posts
  • 2 Reply Likes
Is it correct ?
Photo of ON5AM

ON5AM

  • 49 Posts
  • 2 Reply Likes
Ah ok, I tried without the Pc software with simply FDV option.
But there are nobody who try this mode at this moment . I waiting for.
Photo of hans weijers

hans weijers

  • 22 Posts
  • 5 Reply Likes
Try 3625 Khz on monday, wednesday and friday 16:45 local time and on sunday at 11:00 hrs local tiime. All in LSB, NOT USB !!! That's where the Flex comes into trouble: your Flex goes to USB on 160m, 80m and 40m. That's WRONG. Freedv is NOT a digital mode. It is LSB or USB, depending on the band you are using,  with digitized audio fed to the microphone input.
73, Hans PA0HWB
Photo of Bill English

Bill English

  • 91 Posts
  • 8 Reply Likes
What is the fix for the rig in USB? I can switch to LSB on 3.625, but when I switch to Free DV to automatically goes back to USB. What am I missing here?
Photo of hans weijers

hans weijers

  • 22 Posts
  • 5 Reply Likes
From the Flexradio waveform there no fix to work on 160m, 80m and 40m because there LSB has to be used instead of the preprogrammed USB in the FDV waveform.
That's why we in The Netherlands are using the program FREEDV.EXE as can be downloaded on freedv.org. Best 73, Hans PA0HWB
Photo of Bill English

Bill English

  • 91 Posts
  • 8 Reply Likes

I will try it Hans, thanks and vy 73!

Bill