FreeDV: "Good signal but no audio"

  • 1
  • Question
  • Updated 4 years ago
Loaded SSDR (newest version) and FreeDV as recommended on this web site; all loaded OK. I am seeing the FreeDV message as pictured. and able to transmit a signal but with on-air reports of no audio (confirmed by listening on my "backup" radio in DV mode). I am getting audio into the radio from the PR718 and ProSet 6 (confirmed by monitoring through headphones and transmit audio meter), but no audio out on the air. This is when set up as pictured... when DAX is selected, there is also no transmit audio. There has to be something, probably some simple thing, that I am missing. Ideas, please?


Photo of Jerry - W2TXB

Jerry - W2TXB

  • 87 Posts
  • 17 Reply Likes

Posted 4 years ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1590 Posts
  • 555 Reply Likes
If you're trying to use your local PC mic, turn off DAX, use remote audio and "PC" instead of "BAL." if you're using your local radio mic, turn off DAX and use MIC or BAL, depending on how you have it connected. Your image shows DAX off on the slice, Remote off, and the balanced input selected. Is that what you intended?

In general, DAX isn't used for any voice mode.
Photo of Jerry - W2TXB

Jerry - W2TXB

  • 87 Posts
  • 17 Reply Likes
Yup... the radio mic is what I intended to use. DAX has been off, although I showed the DAX control panel to show "Slice A" as being the only one connected (I use that for PSK, etc.). 
Photo of Larry - W8LLL

Larry - W8LLL

  • 405 Posts
  • 78 Reply Likes
I got the no freedv slice error until I did a reboot after installing it.
Photo of len

len

  • 22 Posts
  • 0 Reply Likes
You should see freedv text box connected to a slice, usually slice A
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3593 Posts
  • 1446 Reply Likes
Turn off DAX
Photo of Jerry - W2TXB

Jerry - W2TXB

  • 87 Posts
  • 17 Reply Likes
DAX has been off. When I transmit in FDV mode, there is power out, but no audio out of the radio (I am hearing myself through the headphones when I switch on the MON function.
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1590 Posts
  • 555 Reply Likes
I did some very cursory testing via iPad remote (I'm away from home). Audio level to FDV seems quite low compared to USB. Engaging the 20 db preamp seemed to help. I didn't talk to anyone or test thoroughly, so could be in left field.