fr stack causes relay chatter when active radio slice enable TX is enabled

  • 1
  • Question
  • Updated 4 months ago
  • Answered
with two slices open in myu Flex 6500 if I enable "active radio slice enable TX there will frequently (not always) be a rapid relay chatter for a few seconds.  If I disable it the chatter does not occur.
I think this has happened since the latest FR Stack update.
This is a handy feature and I hate to have to disable it but I am afraid that relay damage could occur if it continues.
Photo of Gene - K3GC

Gene - K3GC

  • 222 Posts
  • 34 Reply Likes

Posted 4 months ago

  • 1
Photo of KK9W - Steve

KK9W - Steve

  • 632 Posts
  • 189 Reply Likes
I have this issue also.
Photo of Gene - K3GC

Gene - K3GC

  • 222 Posts
  • 34 Reply Likes
Good to know that I wasn't imagining things :).
I cross posted this in the FRStacks reflector.
Photo of Mark - W3II

Mark - W3II

  • 130 Posts
  • 33 Reply Likes
Official Response
Relay chatter is typically created when multiple Flex API clients are confused over settings.

Stop all clients except for SmartSDR and FRStack, no other 6K utilities.

Does problem go away? Let me know either way via email from FRStack Help menu item.

If yes, start up other utilities and see which one is causing the issue.

Bugs happen, we will get to the bottom of this one.

73,
Mark
W3II