Following community via email does not produce threaded emails

  • 2
  • Idea
  • Updated 4 years ago
After enabling the community feature to have all posts sent to my email inbox, I notice that the posts from the same community thread do not group into threads in my inbox. Using an iPhone. Something missing in the email headers?
Photo of Larry da Ponte

Larry da Ponte

  • 158 Posts
  • 15 Reply Likes

Posted 4 years ago

  • 2
Photo of Gerald - K5SDR

Gerald - K5SDR, Official Rep

  • 738 Posts
  • 1358 Reply Likes
It works in Gmail, which I also use on my iPad.
Photo of Larry da Ponte

Larry da Ponte

  • 158 Posts
  • 15 Reply Likes
Hi Gerald, yes, found this out a couple of days after I set up the community emails - Gmail web client and the Gmail iOS client are doing a good job keeping the threads together.  Native iOS email client is not - so, this has the feeling of the old email reflector - clicking on a post lets takes me to the web client where I can reply - not as smooth as the reflector but works.
Photo of Jon  W1JDB

Jon W1JDB

  • 146 Posts
  • 35 Reply Likes
I'm sorry Larry - I can't do that either (speaking as Siri). Missed you at FD at Valley Camp!
Photo of Larry da Ponte

Larry da Ponte

  • 158 Posts
  • 15 Reply Likes
Wish I could have been there.  Just talked to Thom this evening and he said field day was great - seems you stayed up until 2am.  I'm having fun with the Flex 6500 - just finished watching the YouTube from DCC about the new Flex APIs.  Have sold the 3000 to someone in France and have recently put up the 5000 for sale - hopeing someone in Germany, Switzerland, or France takes it.  It was a great readio too.
(Edited)