FM Squelch - is it my imagination is there a lot of break-thru noise occurring erratically?

  • 1
  • Problem
  • Updated 4 years ago
  • Acknowledged
I am having loads of fun playing with my DEMI 2M LDPA connected to my 6700. It's educational, looking at Repeater signals come and go throughout the day.

I have noticed that the squelch is broken during random background noise without any radio activity. Am I just not fine tuning the squelch settings enough, or is the squelch algorithm in need of some software "tweaks" in a later release.

Also, are there any plans to add a squelch control for non-FM modes?

Thanks!

73,
Roy, AC2GS
Photo of Roy Laufer

Roy Laufer

  • 439 Posts
  • 45 Reply Likes

Posted 4 years ago

  • 1
Photo of Mike

Mike

  • 33 Posts
  • 5 Reply Likes
Roy: I have noticed the same thing. If I turn the squelch up enough, it seems to stop. I have planned to put a signal generator on the unit to see what the levels are, to see if it is a real problem, or if the adjustment just has too much range. . --Mike, WV2ZOW
Photo of Stan - VA7NF

Stan - VA7NF

  • 419 Posts
  • 96 Reply Likes
I entered a similar problem report just after getting FM on my 6700.  It seems there is a build-up of (something) that causes the squelch to break and then reset.  Adjusting the squelch changes the delay between breaks then stops them entirely.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
I have entered this problem report into our bug tracker for additional investigation. Thank you for the defect report.