FlexRadio 6600 LAN NO Connectivity

  • 1
  • Problem
  • Updated 8 months ago
Hello, I remember when I first got my FlexRadio 6600 the setup (LAN Connectivity) it was a wild ride and took me a while to figure it out, in fact I had a friend who at the end help me with the setup, I think we did some port work on the router), I was never able to connect direct the radio to the PC via LAN cable.

My home setup is: (all is working fine)
ISP Router (ISP router does not allow any changes).
Router (if I remember correctly where we did some IP ports configurations).
Network Switch.
Cat6 LAN cable to PC for internet.
Cat6 LAN cable to FlexRadio 6600.

I move my FlexRadio 6600 with my current working PC, my network switch but with a new ISP router to a temporarily location for a 160m operation, but there is NO communication at all via the network swich or direct LAN radio to PC, I do have internet. So the wild ride begun and one less night time on 160m.

On the helpdesk I found a thread that talks about how "simple" and almost "plug & play" is the setup  via LAN to the internet, via a network switch to the internet and pc, and/or straight direct radio to pc via LAN, but in this case again I'm not able to even connect with a new CAT6 LAN cable the radio to the PC (no internet so I get it no remote, no software update).

Running Windows 10 (up to date), SmartSDR 2.4.9, PC running like it supposed, FlexRadio 6600 up to date as well.

Any ideas, suggestions, all are more than welcome, thank you.
Photo of Juan TG9AJR

Juan TG9AJR

  • 59 Posts
  • 5 Reply Likes

Posted 8 months ago

  • 1
Photo of Mark NS9N

Mark NS9N

  • 68 Posts
  • 25 Reply Likes
My first check would be to make sure your PC is plugged directly into your 6600 and make sure both the PC and radio are set up for DHCP. It is only a guess but if at your other QTH someone set the network up using static IP settings moving off that network means either resetting the static IPs or just defaulting every thing to DHCP and let the radio and PC do their own dynamic setup.