Flexlogger WSJT monitor stations?

  • 1
  • Question
  • Updated 8 months ago
I have Flexlogger talking to SSDR and my 6400 OK. However I can't figure out how to get WSJT stations to display in the Stations tab. I have Monitor WSJT enabled in the Settings tab but it does not seem to do anything. How can I get stations to display?

Zack
N8FNR
Photo of Zack Schindler - N8FNR

Zack Schindler - N8FNR

  • 152 Posts
  • 27 Reply Likes

Posted 8 months ago

  • 1
Photo of Mark WS7M

Mark WS7M

  • 505 Posts
  • 153 Reply Likes
Hi Zack,

Do you have the UDP broadcast enabled in WSJT-X?   You need to enable this and ensure that the port number matches the port number setup in FlexLogger on the configuration page.

Mark
Photo of Zack Schindler - N8FNR

Zack Schindler - N8FNR

  • 152 Posts
  • 27 Reply Likes
I did have UDP enabled in WSJT. Where do I enter it in Radio Definition?
Photo of Mark - WS7M

Mark - WS7M

  • 1356 Posts
  • 505 Reply Likes
Program configuration, Online & Lookup.   There is a spot to put in the port number.  This needs to match the port set in WSJT-X.

Once they both match, on the WSJT panel, disable monitoring, then re-enable it.

And... read the text there.  Currently if you are using JTAlert there is a fight for the UDP data that is not resolved.  The first program to connect will get all of the data.  I am looking into ways around that.
(Edited)
Photo of Zack Schindler - N8FNR

Zack Schindler - N8FNR

  • 152 Posts
  • 27 Reply Likes
I must be missing something. I am running the latest version but cannot find program configuration.
Photo of Mark - WS7M

Mark - WS7M

  • 1356 Posts
  • 505 Reply Likes
It is the small gear icon at the far left
Photo of Zack Schindler - N8FNR

Zack Schindler - N8FNR

  • 152 Posts
  • 27 Reply Likes
Ohhhhh! Dun. Thanks!

Zack