Flexcontrol by K6TD NOT WORKING on windows 8.1 and SmartSDRv1.3.8

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
Hi, i have FlexRadio 6500 and installed the software in windows 7 from about 10 months updated to the latest version SmartSDR1.3.8 
Everything works fine.

Now I installed on a new PC with processor IC7 Motherboard Asus Z97K,
but running Wondows 8.1,  the same version SmartSDR1.3.8. 

The program also works with SDR-Bridge, but was not able to run the Flexcontrol (by K6TD / K6TU).

I tried to add more than one USB port, but the result was that only in one case the FlexControl came on and appeared a red dashed line in the slice,

the frequency on the slice marked remained the same even if the yellow cursor adjacent
the dotted red line moving depending on my movement on the wheel of FlexControl.

So, again turning the wheel FlexControl the freq ranged,
but the numbers of freq. indicated in the slice, remained the same.

There 'to say that out of twenty up and shutdow PC, the FlexControl is kindled only twice
and still not being recognized properly.

This comes after trying several times to turn on and off the cable usb FlexControl
in available USB port on new PC with Windows 8.1

I tried uninstalling and reinstalling the program and running it as administrator,
 but always the same, the FlexControl is not recognized on my PC with Windows 8.1

Someone has managed to run the FlexControl of K6TD / K6TU ON PC WITH WINDOWS OPERATING SYSTEM 8.1?
Please any Help.
Thanks in advance
Alex ik5pwj.
Photo of Alex - IK5PWJ

Alex - IK5PWJ

  • 7 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9197 Posts
  • 3557 Reply Likes
Official Response
Alex- you have two issues.

1.) The the FlexControl is com port is conflicting with an existing virtual com port.  You need to change it to a very high number. http://helpdesk.flexradio.com/hc/en-us/articles/202479329-How-to-Change-the-Com-Port-Assignment-for-...
Once you do it, if you plug it into a different USB port, you will most likely have to do the port change again using a different high com port number

2.) When it is working (no com port conflict) you have the knob assigned to changing RIT (is the LED under AUX1 illuminated?), not the slice frequency.  Push the knob down once to reassign it to changing the slice frequency.