Flex Virtual Ports, where?

  • 1
  • Problem
  • Updated 6 years ago
  • Acknowledged
I do not see Flex Virtual Ports created in Smart CAT showing up in device manager ports. Should they be there? I am having difficulty accessing these ports by Omni-rig and JT55-HF PTT
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes

Posted 6 years ago

  • 1
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
I had JT65-HT PTT working with a PTT port setup in SmartCAT, but after rebooting the computer I cannot make any SmartCAT generated PTT port work with JT65-HF. I'm looking for help with this
Photo of Ernest - W4EG

Ernest - W4EG

  • 620 Posts
  • 122 Reply Likes
I noticed that once Smart CAT fails to load; I reload and reinstall CAT. That solved the problem. Then I follow the same instructions as N5IKD.

As a side note to this issue:
I went through my computer and deleted all duplicate of SmartSDR, CAT and DAX. Leaving only one (1 ) of each applications. I have not had any issues since.
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
I have had to close and reopen sdrCAT to get things working after a reboot sometimes.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3548 Reply Likes
Official Response
We have been experiencing several issues with SmartSDR CAT related to the availability virtual com port drivers and com port enumeration. We are actively working on the issues and hope to have an updated version of SmartSDR CAT in the next version of SmartSDR for Windows
Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
It works best for me if I start SmartCAT after I start SmartSDR.
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
I had to completely uninstall SmartCAT, reboot, and reinstall SmartCAT, and things seem to be working again. As Tim said, SmartCAT may have a few issues that need correcting.
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
Q: I seem to have been having more "Disconnect" issues once I put the 6500 on my LAN instead of connecting directly to the ham shack computer. I have installed SmartSDR, SmartCAT, and DAX on two other computers in the network. Could the fact that CAT stays open on my laptop in the other room even when I am not using it be causing some network interference? The same for DAX?

I noticed that once I had left DAX open on my laptop, but closed SmartSDR. I went into the shack and opened up SmartSDR there to monitor some SSB on 40. When I went back to the living room, I heard voices coming out of my computer. I had connected the DAX RX2 line to my laptop speakers using VAC Audio Repeater and it was still playing the audio I was tuning in the hamshack, even though SmartSDR was closed on that computer! Kind of neat, but I wonder if having DAX open on two computers on the LAN at the same time was causing me connection and/or sluggish receiver response?
Photo of Don - kx9q

Don - kx9q

  • 464 Posts
  • 22 Reply Likes
Due to issues with the transmitted audio in PSK and AFSK, I started using a dedicated PC rather than using the iMAC with a Parallels vm and Win 7. With the dedicated PC running DAX, SCAT, and SSDR all is good, however, when I start Parallels on the iMAC, SCAT starts since I have the SDR software still installed in the vm. I then occasionally get a network disconnect in the vm and SCAT in the vm drops dead. I guess one way to prevent this is to disable the auto startup of SCAT and DAX in the vm.