flex 6500 scan no stop

  • 1
  • Problem
  • Updated 6 years ago
  • In Progress
 Hello, with the 1.1.3 on my 6500, I see that the frequency doesn't stop. It is a continuous scanning, up to down. Only if I lock it stop, HI !!!
No problems with the 1.0.24 or 1.0.0


Photo of STEFANO RANALDI

STEFANO RANALDI

  • 5 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9202 Posts
  • 3562 Reply Likes
Make sure that you do not have a CAT enabled program that is connected that could be tuning the radio.  Also, if you have a FlexControl make sure nothing is inadvertently turning the knob.  

We have also seen wireless mice whose batteries are failing do strange things too.

Photo of STEFANO RANALDI

STEFANO RANALDI

  • 5 Posts
  • 0 Reply Likes
Thank you Tim, I don't have CAT or Flex Control enabled. I swtch off mouse (wireless) and keypad,  but it's the same. If I use again the 1.0.24 ( the last I used) no scan, with the first on the cd (1.1.0) no scan, the problem start only with the 1.1.3.
To-morrow I'll change the batteries to the mouse but I don't think to have resault, infact when I switch off the mouse and keypad and I used only the touch screen the scan problem was the same.
I use windows7
Stefano
Photo of STEFANO RANALDI

STEFANO RANALDI

  • 5 Posts
  • 0 Reply Likes
Sorry, I forgot to tell you that a friend of mine Mauro has the same problem with 1.1.3 and win7 and 6500 but ....different stations, Hi !!!
Stefano
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9202 Posts
  • 3562 Reply Likes
Do you have a mic connected to the front of the radio? If so is it the FHM-1 mic.
Photo of STEFANO RANALDI

STEFANO RANALDI

  • 5 Posts
  • 0 Reply Likes
Hello Tim, the mic to the front of the radio is the original I found inside the box of the flex.  I suppose it is the european model. I did a test also without this mic and only a rear mic changing "mic" to "bal". Nothing to do.
I asked to my friend Mauro, same situation.
If I use the 1.0.24 or the first one on CD (1.1.0) and the original front mic all is ok about continuous scanning, how I told you, but I cannot go up and down in the frequency with the mic.
I suppose it is a set-up problem but I don't know how resolve it.
Ciao
Stefano IZ5QRH
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9202 Posts
  • 3562 Reply Likes
I do not think it is a setup problem.  When you did your test using the BAL connector, did you disconnect the mic from the front?  I am wanting to know if removing the front FHM-1 mic that was supplied with the radio stopped the radio from scanning.
Photo of STEFANO RANALDI

STEFANO RANALDI

  • 5 Posts
  • 0 Reply Likes
Hello Tim, I have tried in the past and now again.
When I disconnect the FHM1 the radio don't stop scanning.
The same test in  iz5sih flex 6500  radio of Mauro was done with the same problem.
With the beta 1.0.24 I have tried again it does't scan, but the DWN, FST, UP of the mic don't work like in the base firmware of te CD in the box. In Mauro radio is the same: they don't work.
Photo of Mauro Marcone

Mauro Marcone

  • 2 Posts
  • 0 Reply Likes
hello Tim, I use Win 7 and i have the same problems of Stefano, more i can go in transmission only with 1.0.0 because with the others following versions the software tells me " TX Not Ready" Mauro IZ5SIH
(Edited)
Photo of Mauro Marcone

Mauro Marcone

  • 2 Posts
  • 0 Reply Likes
tells me "no PTT"
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
Do you have a slice setup for TX? If you don't and you try to transmit you will get an error saying no slice selected to transmit...something like that.
73
Greg
Photo of Beppe IK3VIG

Beppe IK3VIG

  • 56 Posts
  • 15 Reply Likes
HI,

the Mauro "TX not ready" issue resolved with TeamViewer session.

73 Beppe
ik3vig
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9202 Posts
  • 3562 Reply Likes
Official Response
Stefano - We need to do some one-on-one troubleshooting.  So I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
(Edited)

This conversation is no longer open for comments or replies.