FLEX 6500 and FLDIGI not working on Transmitt

  • 1
  • Question
  • Updated 6 years ago
I'm holding judgment out on the FLEX 6500 as a good data radio, The SmartSDR driver for FLDigi has failed it does not work anymore. I'm a working ham and usually only do digital on Sunday or late Saturday. I want it to work when I sit down at my station on Saturday or Sunday. I'm amazed that it worked for the RTTY Round up, it has not worked since on transmit. MY question is anyone else having this issue. my conditions are Windows 7 HOME and SmartSDR 1.0.24 beta and FLDigi 3.21.77 -de Jim wu5e
Photo of James Kennedy-WU5E

James Kennedy-WU5E

  • 338 Posts
  • 35 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1679 Posts
  • 614 Reply Likes
Hi Jim, Sorry to hear you're having troubles. I'm using the same setup (except with Windows 8.1) and it's been perfect with fldigi. Here are my settings, if this helps...

Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
I have found that on occasions the PTT port quit working. The way I fix this is to go to Smart SDR CAT, delete the PTT comport, and create another one, then place this new one in flDigi. Why this happens, I have not yet figured out, but this is a quick turnaround method to get things working again.
Photo of James Kennedy-WU5E

James Kennedy-WU5E

  • 338 Posts
  • 35 Reply Likes
I have done this and when I click Initialize and it momently keys the radio and then drop the key and then will never key the radio again. I think that FLEX will have to write there own FLDigi type program. I will keep fighting this , I have looked at adding a digital radio just for PSK or RTTY or JT65 and as a back up radio , This Flex 6500 is a kick butt voice and CW radio but Not sure if it's DAX or SmartSDR Cat or the software FLDIGI is the problem.
Photo of W5UN_Dave

W5UN_Dave

  • 316 Posts
  • 30 Reply Likes
don't give up James. It works perfectly here on my 6700. BTW I run flDigi and JT65-HF at the same time (only one is used at a time, of course). Don't forget to reboot regularly when things don't work.
Photo of James Nelson

James Nelson

  • 112 Posts
  • 12 Reply Likes
I have no problems however "RE initializing" in nearly all cases is required when booting up FLdigi by:

1) unchecking and rechecking the Rigcat box followed by...

2) clicking the red highlighted box "initialize"

I found those actions essential (Please note I am running through DDutil)
Photo of Don - kx9q

Don - kx9q

  • 465 Posts
  • 22 Reply Likes
Jim

Are you using Cat command for PTT or did you setup PTT under the Hardware PTT tab? The other thing is if you notice the QSY button on the main fldigi screen is greyed out you will need to go RigCat and press the "Initialize" button and on occasion if you are using Hardware PTT you will have to go to that screen and press the "Initialize" button.

I assume when you say it won't work on transmit means it wont go into transmit. Is that correct?