Flex 6300 and Palstar HF-Auto

  • 2
  • Question
  • Updated 5 years ago
  • Answered
I just received my 6300 today and have been trying to learn it.  I have a Palstar HF-Auto tuner that I use with an Icom 7600.  The Palstar tuner has frequency sensing and will change the antenna port on the tuner automatically.  This works fine with the Icom but it seems that the Palstar does not receive the transmit frequency from the 6300.  Is there a way to be have the 6300 provide the tuner with the frequency? Thanks.
Photo of Charlie

Charlie

  • 34 Posts
  • 13 Reply Likes

Posted 5 years ago

  • 2
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
DDuT has a feature to link the Palstar to your your band.
It's called the Passive Listener.
In my case the Palstar is set to Com 13, which I put into the Passive Listener field on the Ports tab of the free DDuTIL program.
DDuT does a lot more...
Photo of Joe  N9VX

Joe N9VX

  • 41 Posts
  • 7 Reply Likes
I use the HF-Auto with my Flex 5000a, all I do is click on TUN, the radio puts out 15 watts (I have it set that way, and the HF-Auto tunes.

Joe  N9VX
Photo of geep

geep

  • 31 Posts
  • 3 Reply Likes
That's sorta odd.  I have the same tuner and a 6700, and it recognizes frequency as soon as I transmit.  The tuner is just that, frequency sensing, and should recognize the frequency on which you are transmitting as soon as you key the radio.  Perhaps the Palstar folks can give a better answer, but it should just work.

Photo of Charlie

Charlie

  • 34 Posts
  • 13 Reply Likes
The TUNE feature works.  The Palstar will sense the frequency correctly but when using CW the frequency is not picked up by the Palstar.  That does seem odd that it won't. It does with the Icom 7600.
Photo of Charlie

Charlie

  • 34 Posts
  • 13 Reply Likes
Official Response
Thanks for the replies.  I figured it out.  I unchecked Iambic and not I am sending a continue CW tone and the frequency is now recognized by the Palstar tuner.