Flex3000 not responding to "dits" when using internal keyer and a paddle

  • 1
  • Problem
  • Updated 3 years ago
  • In Progress
My F3K does not respond to paddle "dits" at all.  It isn't the paddle, I have tried two and the paddles work on other rigs.  The paddles are wired properly.  Using the "reverse" option in the keyer setup moves the problem to no dashes.  The "iambic" option works as expected, toggling between keyer and straight key.  I'm running PowerSDR 2.7.2 on a fast PC (no latency issues at all, and CPU runs only 4%).  Radio works FB otherwise.  The radio is well out of warranty.  Any ideas before I "go in"?
Tnx
Mike AK3F
Photo of M Hayden

M Hayden

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Andrew O'Brien

Andrew O'Brien

  • 384 Posts
  • 44 Reply Likes
Does it perform OK  when using CWX ?
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 957 Posts
  • 178 Reply Likes
Mike, I tried it on my Flex3000 and my paddle works. I would suggest to have a look at the
F3K socket a measure connections to the PCB for a fault, if you are sure it's not a software problem.
73, Alex DH2ID
Photo of M Hayden

M Hayden

  • 2 Posts
  • 0 Reply Likes
Andrew, yes, CWX works fine so the keying software is working ok..  Alex, thanks for checking yours.  I suspect a solder fault too, and that's where I will start. Or maybe the quad gate fed by the "Key" jack.  It won't be difficult to check.

Very odd it would just start though, but odder things have happened.

I'll report how I resolve it.

Mike, AK3F
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3503 Reply Likes
Official Response
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
Photo of Robert AA6UP

Robert AA6UP

  • 33 Posts
  • 1 Reply Like
I would have asked the same question as Andrew about CWX. I was clipping off about half of the first dit sent while using the CWX panel. I set the repeat delay to 10 and everything was fine. This only affected things while using CWX. Good luck