Flex with Log4OM and Winkeyer?

  • 1
  • Question
  • Updated 4 years ago
With the new Winkeyer emulation available in 1.6 I configured Log4OM to use it. No issues there, but when I send a macro or type from the keyboard there is a small delay before CW starts sending. I haven't measured it, but I'd say it's on the order or 300 to 500 mS. I've confirmed that I have the lead-in delay in Log4OM's Winkeyer config set to 0.

Anyone else out there seeing this? And is anyone using Log4OM and a real Winkeyer? If so do you see any delay before CW starts going out?

Enjoying the new release!

73,
Doug K4DSP
Photo of Doug Hall

Doug Hall

  • 215 Posts
  • 60 Reply Likes

Posted 4 years ago

  • 1
Photo of Lewis Cheek

Lewis Cheek

  • 240 Posts
  • 41 Reply Likes
I'm using WinWarbler and I don't have that problem.

Lew
N4CO
Photo of Frank, IZ7AUH/AK1CQ

Frank, IZ7AUH/AK1CQ

  • 178 Posts
  • 6 Reply Likes
Prova QUESTE impostazioni e dimmi se io ho Migliora Trovato miglioramento

Photo of Ken - NM9P

Ken - NM9P, Employee

  • 4239 Posts
  • 1351 Reply Likes
I have had it happen a few times, but only on the first transmission after starting my logbook. After that it is fine. Using ACLog...
(Edited)
Photo of Doug Hall

Doug Hall

  • 215 Posts
  • 60 Reply Likes
Mysterious. I was getting variable delays at start - at one point it was nearly 1 second. I exited Log4OM and restarted the app and now it seems OK. Or at least consistent. I perceive a slight delay, maybe on the order of a tenth of a second, but it's usable.

Thanks for the help and suggestions.
73,
Doug K4DSP
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1782 Posts
  • 547 Reply Likes
@Doug, I have seen similar behavior in log4om. I've been using it for several months now and after a couple of days running it becomes slow, allocates a lot of memory and takes a bit too long to make band changes when a click on a spot. There is some work to be done with that log program. It has a lot of features a like but it needs to be optimized. A version that works with TCP instead of omnirig would be great too.