Flex via VPN success!

  • 7
  • Praise
  • Updated 3 years ago
K2NCR and I have installed an ASUS router with built in VPN into my home network.  We are are both able to connect to my Flex 6700 and make contacts.  Works beyond belief!

Photo of K2CM


  • 274 Posts
  • 19 Reply Likes

Posted 5 years ago

  • 7
Photo of Rob N4GA

Rob N4GA

  • 160 Posts
  • 28 Reply Likes
Nice! What router model? Thanks
Photo of Carl K5HK

Carl K5HK

  • 41 Posts
  • 9 Reply Likes
Went to Stu's Remoting seminar at IDX and he mentioned routers and software for easy VPN setup for remoting.  Hope to try it soon.  Router model would be helpful.
Photo of K2CM


  • 277 Posts
  • 19 Reply Likes
The Router is an ASUS RT-N66U Dual-Band Wireless-N900 Gigabit Router.  It has built in VPN and is very easy to set up.  You set up the VPN in the router, Connect to your network from a computer that is NOT ON YOUR NETWORK, install SmartSDR, it will find the radio, and away you go!  Note that you cannot make a VPN connection to your network from a computer that is in your network....

If you know how to set up VPN on your station computer, you can do that to.  In my case, I could not get VPN set up correctly on my station computer....but, the ASUS router worked!
Photo of Rob Fissel

Rob Fissel

  • 270 Posts
  • 48 Reply Likes
The OpenVPN server on my N66U works very well and is super easy to configure. I was happy to get away from my previous PPTP VPN solution, for obvious security reasons.  
Photo of K1UO - Larry

K1UO - Larry

  • 905 Posts
  • 140 Reply Likes

Hi George,  I sent a PM to your email address in QRZ.Com for further info.

Larry  K1UO

Photo of Bob - W7KWS -

Bob - W7KWS -

  • 348 Posts
  • 56 Reply Likes
ASUS RT-AC66U is on Amazon for $142 or around $100 for a very clean open box. I already had one of these so I set the PPTP VPN up. It's straight forward, no manual needed. Just follow K2CM's lead above & read the prompts as you work your way through the setup pages on you PC.

Works fine, last a long time!
Photo of Wim


  • 110 Posts
  • 24 Reply Likes
I did the same using the Netgear R7000 router, it has build-in VPN support with easy configuration file export to the free Open VPN client. Can remote in from a Windows PC as well as MAC computers easily. Demo'd it while vacationing in Belgium and remoted into my system located in California. 
Photo of Mark - WS7M

Mark - WS7M

  • 1457 Posts
  • 549 Reply Likes
I can confirm success with the R7000 router finally.  My issue is that due to business reasons I work at home so my company pays for and provides a business class service with Comcast.

The issue I had was that Comcast delivers these SMC cable modems set up in "router mode" which means it wants to be the end point and have its DHCP server dole out the LAN addresses.

Since the firmware for this thing was written in the basement of some Chinese programmer (no slander intended... they are clever) the English labels for some of the settings in the management portal leave a lot to be desired.

After trying a number of settings and with each having to wait for the modem to reboot and for safety rebooting the R7000 and also not really having a great "off LAN" test connection it took me a while to find the right setting to enable/disable.

I actually had tried one last one and it didn't work and I gave up figuring that for my current trip I'd have to go without the VPN ability.   I was quite surprised when getting ready to leave I linked my laptop to my iPhone and attempted connection and it worked!   So there I was sitting in my living room with my computer tied to my phone and over the crummy AT&T network I ran SSDR and it found the radio and connected.  It was a bit choppy at times but I must say even audio worked ok.

I tried it again from the hotel I'm staying at in carp.   Dogpark SDR can get to the radio but often does not get frames of data for the panadapter.  But it generally works.

So this solution will get you in assuming you do everything right.  When 2.0 comes out this will probably be even easier.

Mark - WS7M
Photo of KC9NRN


  • 324 Posts
  • 32 Reply Likes
I'm glad I found this, I have an R7000 and had decided to do exactly this and my research brought me to this, awesome! Going to give it a try tonight!
Photo of KC9NRN


  • 324 Posts
  • 32 Reply Likes
Well, I got the configuration completed at home but the XYL took my MiFi so I can't test it until I get to work... wait, maybe there is an Xfinity open signal.... checking...
Photo of KC9NRN


  • 324 Posts
  • 32 Reply Likes
I got it working, the Xfinity connection was slow so I got no waterfall, but it worked! I'm going to install it on my other laptop and try it at work tomorrow. :)

Here is my Omen on my wireless network, I love it.

Photo of KC9NRN


  • 324 Posts
  • 32 Reply Likes
I am remote today, 50meg fiber connection both ways, installed 1.8, got the VPN going, everything works great except no waterfall, not sure why?
Photo of Frank, IZ7AUH/AK1CQ


  • 182 Posts
  • 6 Reply Likes
Same result with my Fritz!Box 3490 VPN work great with my iPhone and RadioApp Beta of Markus DL8RME
Photo of Hanno Vogels

Hanno Vogels

  • 1 Post
  • 0 Reply Likes
Frank... i have nearly same setup, but struggling. Did you open any ports? Or any further setups in fritzbox? My vpn connects, but don't find the 6000
Photo of Reggie


  • 97 Posts
  • 8 Reply Likes

I am using an ASUS RT-AC86U with OpenVPN.  I can connect to the VPN via my iPad from a T-Mobile and use the my Flex 6500 ; however, I can't see the radio when I use a PC laptop connecting to the VPN from a T-Mobile phone.  The laptop connects to the VPN and gets an address. 

I tried port forwarding 4491 and 4492 and manually assigning and IP address to the Flex.

Any suggestions to resolve this issue?



Photo of Paul Burton

Paul Burton

  • 103 Posts
  • 14 Reply Likes
I have an ASUS AC-66U, but I have to bridge through my Comcast gateway router.  Will VPN on the ASUS still work?