flex control stopped working

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Was working fine, with the exception of having to unplug/plug in from time to time.  Today I upgraded SDR 1.4.16.  After a couple of false starts, got that problem fixed.  Now noticed Flex Control not working.  Profiles said "not recognized go to troubleshooting" or something close to that.  Looked on Device manager, COM 99.  Said "device is working properly." Changed the port to 107 (why not?).  Rebooted.  Still no change.  Suggestions?  I'm glad I don't have to pay for my questions.  Thanks all. 73, Bill AH6FC/7
Photo of Bill Carnett

Bill Carnett

  • 29 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1590 Posts
  • 555 Reply Likes
Try toggling it in the setup menu (the FlexControl button in SSDR setup). Think it's a bug being worked by the Flex team.
Photo of ka7gzr

ka7gzr

  • 215 Posts
  • 36 Reply Likes

I have the same problem since loading .16.

Jim

ka7gzr 

Photo of Bill Carnett

Bill Carnett

  • 29 Posts
  • 2 Reply Likes

Any progress on this problem?  Toggle doesn't work.  It lights up when I turn on but the Flex Control is still not recognized....whereas it used to work fine before software upgrade.


Thanks


73, Bill

AH6FC/7

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Yes, we are making progress on this issue.  Improvements will be included in the next release of SmartSDR.
Photo of K0UNX

K0UNX

  • 107 Posts
  • 30 Reply Likes
After installing Windows 10, I started SSDR and went to SETTINGS, then FLEX CONTROL.  You have multiple choices for each button, so I set Aux 1 to TUNE Active Slice, Aux 2 to Master AF, and Aux 3 to MOX.  They’ve been working perfectly.  Of course, you may want other choices for the buttons.