Flex Control does not work

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
I am running a Flex 6300 with SSDR 1.3.8 on a Windows 7 machine.  I just received a new Flex Control and am unable to get it to work at all.  I killed SSDR, CAT, and DAX and then plugged in the control to a USB port on my computer.  The driver installed fine.  I then restarted the software and nothing worked.  I noticed that Flex Control was assigned to the same Com port at SSDR, so I reassigned it to a high-numbered port and rebooted.  I'm still having no luck to get it to work.  Device Manager shows one physical com port, 4 com ports assigned to SSDR, and the one Com port assigned to Flex Control.  No other com ports are assigned.  I've tried this on several USB ports on the computer.  I'm not sure where to go from here.  I opened a support ticket but haven't heard anything on it.  Any suggestions?
Photo of Paul Burton

Paul Burton

  • 103 Posts
  • 14 Reply Likes
  • confused.

Posted 5 years ago

  • 1
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1642 Posts
  • 800 Reply Likes

Did you "turn on" the FlexControl in SmartSDR? (Embarrassed to confess why I know the control can be turned off...  took me a while.)




Photo of Tom--W4FAS


  • 44 Posts
  • 10 Reply Likes


Go to upper left corner of screen and click on settings, then click on radio. Check that Flex Control is Enabled.



Photo of Paul Burton

Paul Burton

  • 103 Posts
  • 14 Reply Likes
OK, Tom.  Thanks for that info.  I missed seeing that flex control could be enabled/disabled.  Now it seems to work fine.   Tim, I'm not sure why my submission of a help desk ticket was not sent, but it seems that the problem is resolved.  Thanks.


This conversation is no longer open for comments or replies.