Flex 6700 very strange..

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
Hello guys, after several months in flexradio repair service, my flex6700 came back
But
it is with a strange behavior, when I use SmartSDR in windows, when selecting the 40M band has no audio, when switching to another band the audio returns normally.

And another very strange problem is that the headset output on the front panel of the Flex6700 does not output audio, in no band, I can only use the audio of the computer.

The only audio I have in the headphone output is monitor when I enable it.

 I live in Brazil it is always very difficult to send a flex equipment for repair, and mine returned defective for what I can imagine.
Very frustrating this ..

I'm still waiting for flex support to contact me ..
Photo of Thomas Dias

Thomas Dias

  • 19 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Chris DL5NAM

Chris DL5NAM

  • 567 Posts
  • 126 Reply Likes
Check on EVERY band the volume slider/button !
Photo of Thomas Dias

Thomas Dias

  • 19 Posts
  • 0 Reply Likes
Hi Chris, thanks i have check all things volume are ok, but no audio.
Photo of WX7Y

WX7Y

  • 490 Posts
  • 91 Reply Likes
Hello Thomas there are 2 Volume controls on the FLEX the master and the one on the slice's.
Click on the Speaker ICON on the Slice and make sure it's not to low, I run mine about half way. 
You want to also make sure that your on the right Antenna in the RX window on the far right of the display.

If all else fails do a HARD reset of the radio.

73's
Bret
WX7Y
Photo of Thomas Dias

Thomas Dias

  • 19 Posts
  • 0 Reply Likes
hi Bret, top rigth buttons speaker and headphone all are ok, i have see this before
Photo of W1IMD

W1IMD

  • 42 Posts
  • 12 Reply Likes
Thomas, Brett is telling you that there are TWO volume controls. You know about the one in the upper right part of the display but there is another! Look at the box on top of the light blue slice that shows you the frequency. In the lower left corner of that box is a small speaker symbol. Click on that speaker and another box will drop down with another volume control. Have you seen that one as well?

Every receive slice has it's own volume control so what you are describing could be because this receiver's ( 40 meters ) volume control has been turned down even though the master volume is turned up. Also check that the bottom slider in that new drop down box is turned up too. That is the AGC-T control and it behaves like an RF Gain control ( but it really isn't). If it is turned all the way down you might not hear anything as well.

I'm away from home and cannot provide a picture right now. Maybe someone else can do that to show you exactly what Brett was talking about.

73,

Paul
Photo of Glenn Johnson

Glenn Johnson

  • 6 Posts
  • 5 Reply Likes
Also, make sure REMOTE (top right) is not engaged.
Photo of Thomas Dias

Thomas Dias

  • 19 Posts
  • 0 Reply Likes
Hello Paul, I checked the individual volume control of the slice, and also the main volume control in the upper right.


I did the hard reset on the flex 6700, and now I'm with audio in the 40M band, through SmartSDR the audio works on all bands but headphone output I have no audio from any band.

Many Thanks, 73. PU5DTH
Photo of Kevin K4VD, Elroy

Kevin K4VD, Elroy

  • 775 Posts
  • 171 Reply Likes
 This sounds like a setting issue to me. I like Bret's idea of a HARD reset of the radio saving profiles if necessary. If you go this route, retest before reloading exported profiles.

Checklist:

40 has no audio output.
* How does the waterfall look? Do you see signals?
* How about the S Meter? Any reading?
* Antenna selection reasonable?
* Speaker icon does have the red "/" through it?
* Speaker volume at a reasonable level?
* AGC set reasonably? (try off and set pretty high and watch out for too much audio)


Open ANT popout
* LoopA is gray, not blue? 
* Set RF Gain to middle.


Using headphones or powered speakers attached directly to radio?
* REMOTE should be off
* Set speaker/headphone volume to reasonable level
* Try turning REMOTE on and see if any audio comes from the computer speakers.


Good luck!
Kevin K4VD
Photo of mikeatthebeach .

mikeatthebeach .

  • 186 Posts
  • 33 Reply Likes
Been seeing issues with the Beta SSDR on 40meters no Cursor 
Had to load in Non Beta previous version 1.9.4 or 1.8.4 then reload Beta.
Beta 1.10.x is not stable for SSDR
Photo of Thomas Dias

Thomas Dias

  • 19 Posts
  • 0 Reply Likes
Hi, Kevin, after you make the hard drive.

But through direct headphone output without a radio I have no audio from any slice, or audio that I can hear at the headphone output when the sound is not audio.

I use a Beat Headset which I previously used not Flex6700, and I tested another headset and did not hear audio.


If I leave the headset connected as quiet times of the car I hear some random no headphone noises, something like a loudspeaker and plugging a battery into the loudspeaker.

Thanks, PU5DTH. 73.
Photo of NX6D Dave

NX6D Dave

  • 276 Posts
  • 75 Reply Likes
Thomas

Don't forget that each slice receiver has a mute switch.  When muted, the speaker icon has a red slash through it as shown below.  If there is only one slice configured in the radio, and if it is muted, then there will be no sound.



There is a general mute control built into the general volume control in the upper right corner of the SmartSDR display.  If that is muted, there will be no sound.  All of these mute controls are toggled by right clicking them.

It is very unlikely that there is something wrong with your 6700.   There are a lot of controls and it takes time and practice to learn them.  We'll help you find the problem and get you on the air!

73
Dave / NX6D
Photo of Thomas Dias

Thomas Dias

  • 19 Posts
  • 0 Reply Likes
Hello Dave, I already used the Flex 6700 for a few months before having a problem with electric discharge in the power grid, where it damaged the lan port of the radio.

With that I sent him to the repair and had to buy another radio because Flex reported that the equipment had lost altogether, after I paid a value was sent a new radio to me.

I have a not very advanced experience with the flex sound features, and how filters work and the slice I understand, however I still think it has something strange, and I do not believe it's any setup.

Thanks , PU5DTH, 73.