Flex-6700 SSDDR V2.0.19, WSJT-X v1.8.0-rc2 r8069.

  • 1
  • Question
  • Updated 8 months ago
Flex-6700 SSDDR V2.0.19, WSJT-X v1.8.0-rc2 r8069. In WSPR Flex changes its mode from 'DIGU' to SBU/L band dependent. This occurrecures when a xmit starts or stops. Has any one seen this problem
Photo of ed KB3TOX

ed KB3TOX

  • 6 Posts
  • 1 Reply Like

Posted 8 months ago

  • 1
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 888 Posts
  • 164 Reply Likes
I use the same software versions here. My WSPR settings don't change and stay with DIGU.
Mode changes most often depend on your radio settings. I use HamRadio DeLuxe and MiniDeluxe as my server. Try changing the radio settings in WSJT-X and see, wheter the mode also changes with WSPR.
Photo of ed KB3TOX

ed KB3TOX

  • 6 Posts
  • 1 Reply Like
I changed from Kenwood TS2000 to Flex 6xxx and now I error out with  "HAMLib error: IO error....."
I seems to stay in DIGU so I think you gave me the first positive lead.  Do you have any additional information that could help
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 888 Posts
  • 164 Reply Likes
Do you have the newest HAMLib version? No other ideas rom my side, sorry.
If you use WSJT-X exclusively, you could use my setup, as mentioned above and in my tutorial https://community.flexradio.com/flexradio/topics/tutorial-setting-up-wsjt-x-with-smartsdr
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9130 Posts
  • 3453 Reply Likes
Upgrade to the released version of WSJT-X.  You are still using release candidates.