Flex-6700 no transmit using mic

  • 1
  • Problem
  • Updated 10 months ago
I have been using digital modes the last several months and today when I went to make a SSB contact, I can't seem to transmit using the mic.  I see the level meter raising on my voice peaks but no output power.  I figured that I had something turned on (like DAX) but I can't for the life of me get the mic to work now.  I made a few contacts using FT8 and also a voice contact using DogparkSDR using a USB microphone so I know the radio is working.  What am I missing?

Burch
Photo of Burch - K4QXX

Burch - K4QXX

  • 376 Posts
  • 61 Reply Likes

Posted 10 months ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 858 Posts
  • 183 Reply Likes

Are you using a microphone associated with Windows or using the microphone connected to your Flex?

Photo of Burch - K4QXX

Burch - K4QXX

  • 376 Posts
  • 61 Reply Likes
Mic connected to Flex.
Photo of Burch - K4QXX

Burch - K4QXX

  • 376 Posts
  • 61 Reply Likes
Ok, this is crazy.  I just transmitted on DogparkSDR, then came back to the Widows PC and launched SSDR and now the mic is working.
Photo of Norm - W7CK

Norm - W7CK

  • 747 Posts
  • 152 Reply Likes
Don't select MIC, select BAL.
Photo of Burch - K4QXX

Burch - K4QXX

  • 376 Posts
  • 61 Reply Likes
It definitely has something to do with MIC selection.    I had to select a different MIC profile for it to transmit.  My old MIC profiles don't seem to work anymore.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4015 Posts
  • 1241 Reply Likes
What mic, and which connector are you using (BAL or front connector?)
Photo of Burch - K4QXX

Burch - K4QXX

  • 376 Posts
  • 61 Reply Likes
Using a heil headset with the front connector.  Haven't changed anything (mic wise) in the 3 years I have owned the radio.  I had to pick one of the default mic profiles to get it transmitting again.  Strange.