flex 6700 crashing if i use more than 25watts output...

  • 1
  • Question
  • Updated 3 years ago
I normaly have an expert 1k linear in my setup, but i have had a problem with the expert, so its away at the repair shop, the flex is now connected direct to my steppir antenna, but when in increase my power to more than 25watts the radio locks up with this fault code  "p8l13v8b-09.48
check fuse "
when the expert1k is connected, i can tx over 500w with a problem...
can anyone help..
Photo of G4YDO

G4YDO

  • 66 Posts
  • 9 Reply Likes

Posted 3 years ago

  • 1
Photo of Jim K4JAF

Jim K4JAF

  • 286 Posts
  • 71 Reply Likes

You may have a large voltage drop from the power supply, check your voltage right at the 6700 at various power levels.. PS could be problem but more likely the 12 volt supply cable connectors.

73s Jim K4JAF

Photo of K2CM

K2CM

  • 265 Posts
  • 18 Reply Likes
If You put more than 25 watts into your amp, then the voltage should be ok. RF feedback might be causing the problem. Try putting ferrite cores on all cables. RF can get into everything....and sometimes a minor change causes RF to get into places that you would least expect.
Photo of GI4FZD

GI4FZD

  • 129 Posts
  • 18 Reply Likes
Paul
I would suggest test it into a dummy load and see if you get the same results, just to eliminate the
possibilities of rfi,
Cheers
Paul
GI4FZD
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8657 Posts
  • 3248 Reply Likes
These are all good suggestions.  I would do the transmit into a dummy load first to rule out an RFI issue.  This could be a bad coax jumper or common mode currents on the coax form an unbalanced antenna.
Photo of Roland Guidry

Roland Guidry

  • 12 Posts
  • 0 Reply Likes
I had the same problem with a 6300, the fan in the transceiver quit working!