Flex 6700 and WSJT-X no decode on all bands

  • 1
  • Problem
  • Updated 8 months ago
  • In Progress
WSJT-X v1.80  / Flex 6700 v.2.0.19.98

So I use the program WSJT to decode FT8.
The settings of the different bands are all the same. But I can only receive FT8 at 160m.

The computer immediately decodes the signals within a few seconds.

now I switch to 80m or 20m and nothing happens. I tried all the settings and can not find a solution. Can anyone tell me what I am doing wrong?

I add pictures so you can see what I mean.

On 80m or 40m the program runs more minutes... but nothing


On all Bands worked Slice A
DAX is activated  and worked on slice A
DAX is activated and worked with DAXIQ Channel 1 also / IQ Stream is activated.
On P/CW is also DAX activated.



Photo of Torsten

Torsten

  • 17 Posts
  • 1 Reply Like

Posted 8 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9149 Posts
  • 3467 Reply Likes
Official Response
This has been determined to be a hardware issue that is being addressed via the HelpDesk