flex 6600 so2r setup - Non- Tx Radio Muted

  • 1
  • Question
  • Updated 5 months ago
Setting up Flex 6600 and Maestro for SO2R with N1MM Think I have followed all the directions but/and the non-Tx slice is muted when I am just listening on the TX slice.  Kind of defeats the whole purpose.  I am sure this is operator error - what did I miss?  Running current version of N1mmLogger+ and SmartSDR 2.4.9, win 7
Photo of John Kludt

John Kludt

  • 14 Posts
  • 2 Reply Likes

Posted 5 months ago

  • 1
Photo of David

David

  • 301 Posts
  • 49 Reply Likes
Are you running any other third party programs? Stacks has an option to mute all slices but the TX one.
Photo of John Kludt

John Kludt

  • 14 Posts
  • 2 Reply Likes
David,

Nothing else - Chrome but that is it.
Photo of Michael Walker

Michael Walker, Employee

  • 665 Posts
  • 194 Reply Likes
Do you have OTSRP configured to work with N1MM as well?
Photo of John Kludt

John Kludt

  • 14 Posts
  • 2 Reply Likes
When I look at SmartCat is see (O) SO2R Flex, Serial:Com 12 Slices A/B, Process N1MMLogger
Photo of Andy - KU7T

Andy - KU7T

  • 232 Posts
  • 23 Reply Likes
Couple of things to check.  
N1MM+ is in SO2R mode.
N1MM+ has OTSRP configured and you picked the SmartCAT COM port for it.
N1MM+ is restarted after changing any COM-related settings.
Flex is configured for full duplex.
Volume of the other slice is properly adjusted (not at 0)
N1MM+ tilde key switch working...

73
Andy
KU7T
Photo of John Kludt

John Kludt

  • 14 Posts
  • 2 Reply Likes
Never mind - PICNIC problem.  I did not realize that the tilde key not shift-tilde is a toggle that mutes the non-TX receiver.  Somehow that got toggled to the "Mute non-Tx rcvr" side of things.  Once I figured that out, one push, problem resolved!  So everything is working exactly as designed.  Hopefully my dumb user error for the week,