Flex 6600 Diversity RX Problem

  • 1
  • Problem
  • Updated 7 months ago
  • Solved
My Flex 6600 works fine with a single slice using Ant-1 or RX-A.  The noise floor is down around -125 (picture 1 is RX-A and picture 2 is Ant-1).   When I select Diversity the second slice comes up with Ant 1 on slice B and RX-A on slice D (picture 3) but the displayed noise floor jumps up to around -80 and the signal drops away???  Picture 4 shows slice A and slice D where noise floor is ok around -120 with same antennas.   I'm currently running remote so I haven't tried a factory reset yet.  Cal/N3CAL

   Single Slice RX-A (Picture 1)


Single Slice ANT 1 (Picture 2)


Diversity  2 slices An1 + RX-A (Picture 3)


Diversity 2 slices reversed RX-A + ANT 1 (Picture 4)
Photo of Cal Spreitzer

Cal Spreitzer

  • 347 Posts
  • 63 Reply Likes

Posted 7 months ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 858 Posts
  • 183 Reply Likes

That is incredible to me that you would have a -125 dBm noise floor on 75 meters! That is just about the noise floor of the radio itself!


Photo of Cal Spreitzer

Cal Spreitzer

  • 347 Posts
  • 63 Reply Likes
Antenna 1 is a 80m Double Bazooka (Inverted V).  RX-A is a Pixel Magnetic loop RX.  and RF gain was set at 0.

Cal/N3CAL
Photo of Mark - WS7M

Mark - WS7M

  • 1009 Posts
  • 360 Reply Likes
Ya I don't do 80 much even though I have an 80m loop antenna (280 feet of wire).  On a really GOOD day my noise floor is 105 on 80.  

This is in a nice neighborhood with buried power, all cable and utilities underground.  It is just a noisy band for me.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1757 Posts
  • 535 Reply Likes
Is Loop A enabled?
Photo of Cal Spreitzer

Cal Spreitzer

  • 347 Posts
  • 63 Reply Likes
Salvador,  unlike my previous Flex 6500 I don't see "Loop A" as a selection on the 6600??    Where is it supposed to be? 

Cal/N3CAL
Photo of NX6D Dave

NX6D Dave

  • 303 Posts
  • 91 Reply Likes
The "Loop" option is not part of the 6600.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1757 Posts
  • 535 Reply Likes
My bad, I thought it had it.
Have you tried putting the mag loop on rxB instead and then try Ant1 + RxB for DIV?
Photo of Cal Spreitzer

Cal Spreitzer

  • 347 Posts
  • 63 Reply Likes
Good news!  I just got back home and did a full reset and the problem is gone!   I really have been enjoying the 6600! 

I wonder if there could be a way in future SSDR releases to somehow initiate a full reset remotely?  That would be a desirable feature to me.

Thanks to all for your replies. 

Cal/N3CAL
(Edited)
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1757 Posts
  • 535 Reply Likes
Well, good news then. Enjoy the radio Cal!
Photo of Jim Osterling

Jim Osterling

  • 45 Posts
  • 1 Reply Like
Glad it was easily resolved. I'll be moving with in the year and should have a little room for antennas. I'm looking forward to separate receive antenna(s) so this thread caught my eye!

Agree on reset when remote ops, hey, it's a computer!

Jim

This conversation is no longer open for comments or replies.