FLEX-6500 with KPA-500 and KAT-500

  • 1
  • Question
  • Updated 1 month ago
Just built the KPA-500 and the KAT-500.  I hooked the Antenna tuner up first and tested it, bypassed the internal antenna tuner in the FLEX-6500 and everything seemed to be great with DDutil controlling.  

Today I got the amp completed, hooked everything up, DDutil also set.. and now once in a while the tuner wants to tune while transmitting most noticeable while using VOX.  Whats odd is one minute it works fine, tune to a frequency, tune, turn amp on oper mode, transmit fine via VOX.. leaving everything alone, next transmission tuner attempts to tune again...

Any idea's as to what would cause this behavior?  

Second question, noticed (maybe it was just me) but when I went to 80 meters from 15 meters testing the settings in Radio Setup for Transmit the RCA TX1 went disabled and I notice there is a Profile selection there... what profile does that relate to?  I assume it's a transmit profile, is that correct?

Third question, bottom of that same Transmit Setup.. there is a Max Power setting (mine currently set to 40)  does that also change with a profile change?

Thanks

David
KK4QOE
Photo of David Warnberg

David Warnberg

  • 538 Posts
  • 56 Reply Likes
  • puzzled

Posted 2 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8684 Posts
  • 3262 Reply Likes
Item #1 - not sure that is going on there.

Item #2.  This might be the issue: https://community.flexradio.com/flexradio/topics/flex-6300-tx-rely-gets-disabled-when-switching-band...

Item #3 - no, that is the global max power value for the radio regardless of band.
Photo of David Warnberg

David Warnberg

  • 538 Posts
  • 56 Reply Likes
Thank you Tim for the quick reply
Photo of Dave - WB5NHL

Dave - WB5NHL

  • 264 Posts
  • 60 Reply Likes
Dave
Regarding your KAT-500 periodically retuning. We had a similar situation recently using a Yaesu FT-450 driving the KPA-500 and KAT-500 pair. It seemed to vary depending on who was operating! Our conclusion is that RF was getting places it shouldn't. This would explain why certain operator voice peaks would cause retuning. We were operating in a temporary configuration with very poor RF grounding. So my suggestion is check your RF grounding of the Flex, KPA-500, and KAT-500.

Dave  WB5NHL
Photo of Lewis Cheek

Lewis Cheek

  • 233 Posts
  • 41 Reply Likes
David, I have a document from Elecraft on how to "train the tuner", but I don't know how to locate your email address. My address is good on qrz, send me a message if you would like document.

Lew N4CO
Photo of David Warnberg

David Warnberg

  • 538 Posts
  • 56 Reply Likes
e-mail sent.. thanks
Photo of David Warnberg

David Warnberg

  • 538 Posts
  • 56 Reply Likes
Lew... perfect info and thank you.. funny I also sent an e-mail to Elecraft, same response.

Once I got the tuner trained no more issues, it even states "The tuner operates better when paired with KPA-500 (has to be done in the software) and that it should be trained and ran on manual mode not auto mode...

Thanks again

David
KK4QOE
Photo of kr4k

kr4k

  • 72 Posts
  • 11 Reply Likes
I have a Flex6700, KPA500, and KAT500. Connections from Flex to KPA500 are the RF line and a shielded line from Flex TX1 to KPA500 PA_KEY. KPA500 to KAT500 are connected with all the recommended cables.

I operate KPA500 and KAT500 using Automatic Band Switching. I use tune to get the amp and tuner set for the frequency.

Works well.

73/gus
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 640 Reply Likes
I've been using the KPA 500 + kat500 for probably 15 to 18 months now. They work flawlessly. One thing you need to be very careful of is too not over drive them so be sure you set your tune power to about 8 Watts and your output power I find is right around 20 Watts plus or minus for all the bands. Also also if you KAT500 thinks it's a little bit high for SWR you'll see the button on the far left start to blink. Once that happens it will, on the next power applied, it will retune at 20 watts rather than 8w. So it's always best to force the tune via the 6500 tune rather than the kat500.
(Edited)
Photo of David Warnberg

David Warnberg

  • 538 Posts
  • 56 Reply Likes
Thanks Walt.. I've been experimenting and indeed find that some bands (10 meters for me in particular) the amp does not like much more drive power then about 15 watts, more then that and it faults with a REFL HI error even though the VSWR is 1.36 according to my LP-100A..  I've also noticed something, is there a potential overshoot issue with the 6500?  Reason I ask is I noticed that when I first start transiting (last night on 80 meters) my first transmission the watt meter jumps up into the RED on the Amp, then settles back to around 450 watts output for the rest of the transmission.  It will then be fine unless I do not transmit for a long period of time, then it will do it again... this is with VOX fyi.

Thanks again

David
KK4QOE
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 640 Reply Likes
One difference Dave is Elecraft built both of mine. I assume their building it means them aligning it as well. If/when I get a K4 they'll build that too.Yes, I believe you are correct on 10m about it taking less drive power. I'll have to check on the overshoot issue. If I am facing 'north' the amp is to my southeast so I really don't see it. I definitely have never noticed what you say in your last sentence.
Photo of David Warnberg

David Warnberg

  • 538 Posts
  • 56 Reply Likes
When I purchased mine I asked about that (alignment), the kits are no solder on these two and they are supposedly already aligned.  They all come as assembled units, the RF Power Amp/low pass filter module is completed and aligned when you receive it.  Overall this combo is everything I was looking for an more, those stations out there that are borderline hear me with no issues now... :-)

Still going through the bands and running the learn for the tuner but all seems to be going well.

Thanks 

David
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 640 Reply Likes
Totally agree on that David! I've pushed the amp to around 700w and I have no need to violate part 97 with running at or over 2kw. Not for $8,000 for 1/2 S unit.
Photo of Bob G   W1GLV

Bob G W1GLV

  • 633 Posts
  • 107 Reply Likes
David, I have a KAT500 tuner and the same thing happens here. Using VOX it will sometime retune a perfect SWR of 1.15, other times it's great, no tuning. It's got me confused. Turning VOX off and using conventional method of PTT, no retunes ever noticed.
Photo of David Warnberg

David Warnberg

  • 538 Posts
  • 56 Reply Likes
Bob.. Are you running that tuner in Auto mode as I was??  if so they(elecraft) recommend manual mode..

Here are the recommended settings and details:

"Here's a quick Set Up Checklist that should help get things ironed out.  For most normal operation, the KAT500 should be operated in MAN mode - not AUTO mode.  Once you've Trained the Tuner (procedure below), MAN mode should then allow you to quickly QSY from band to band or even within the same band."

Training the Tuner


Overview

We will be stepping through each band where you have an antenna connected to the KAT500, selecting the top, bottom and places in the middle of each band where you expect to operate.  At each of these points, we will be causing the transceiver to emit a steady-state, CW RF signal for the KAT500 to use while it executes a full tune cycle.   Since the KAT500 is an Automatic Tuner, it will remember the settings it finds at each of the points in the band.  This is referred to as 'Training the Tuner'.

The following sequence assumes that the transceiver, KAT500 and, if appropriate, the KPA500 are installed as specified in the KAT500 Owner's Manual, Figure 4.

Set up

- On the transceiver set it up to generate 25 watts.  We recommend that you set up a way to generate 25 watts of RF with a constant carrier wave (CW) that can be keyed at will.  This CW signal at 25 watts will need to be present until the KAT500 has completed a full tune cycle.
 
- On the KAT500, select the MAN mode.

- On the KAT500, Tap the ANT button to select the appropriate antenna for the selected band.  The ANT LED will light solidly indicating the antenna port selected.

- On the transceiver, select the the appropriate band.  Then, adjust VFO to the lowest spot in that band where your antenna will work.

For each VFO Setting perform the following to Train the KAT500:

1) Then, Tap the MODE button so that AUTO is enabled.  The AUTO LED will stay on solidly. This places the tuner into Automatic mode so that it will remember the settings found during the upcoming tune cycle.
- Next, Tap the TUNE button on the KPA500.  The AUTO LED will now start to Flash.  This indicates that the KAT500 is now awaiting the RF needed to execute a full tune cycle.

2) Cause the transceiver to send its 25 watts of CW RF 

3)  The KAT500 will begin to clatter as it searches for a low SWR.  This is the Full Tune Cycle.  The clattering will stop once a low SWR is found and the KAT500 AUTO LED will now be solid.  This indicates that the full tune cycle is complete and the results have been memorized.


- On the transceiver, adjust VFO frequency for the upper end of the band where your antenna will operate.  Repeat Steps 1-3 above for this setting.
- Then, move into the middle of the band and repeat Steps 1-3 again.

Train the tuner on all Bands

- Next, step to other bands where your antenna can operate within a 10:1 SWR ratio. Perform the same steps above as with the first band chosen. 

- How do you know how many times per band needed to fully train the tuner? Here's the answer from the KAT500 Owner's Manual.

SEE PAGE 16 (MEMORIES)

Training the tuner with all of your antennas

If you have more than one antenna, continue to ANT 2 and ANT 3 ports using the same technique above for those antennas.  The KAT500 tuner can remember settings for all 3 antenna ports separately!

Hope this helps

David
KK4QOE
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 640 Reply Likes
Wow, I did not realize that David. I've always used auto mode. I'll have to try that.
Photo of Bob G   W1GLV

Bob G W1GLV

  • 633 Posts
  • 107 Reply Likes
David, I've owned the KAT500 for about 10 months. I use two antennas, one for 80/40 meters the other for 20 thru 10 meters. The tuner is well trained. I do use it in auto mode all the time. I think it's one of the best tuner made. Like I said, if I use PTT to fire the transmitter it never retunes unless I'm at a frequency it did not memorize.
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 640 Reply Likes
ditto here Bob.
Photo of Carl Denbow

Carl Denbow

  • 52 Posts
  • 5 Reply Likes
I'm not sure that I can train my tuner on ANT1 port.  That port actually has four different antennas as it is connected to a DX Engineering switch that remote switches to one of the four antennas outside the shack.  I assume that trying to train on that port would simply confuse the KAT500, and would be more hassle than it was worth.  Is this correct? 
Photo of David Warnberg

David Warnberg

  • 538 Posts
  • 56 Reply Likes
I just wanted to say THANK YOU once again combo is AWESOME... Starting to make contacts I never dreamed I could make...

LOVE my 6500 with the KTA500 and KAT500 combo!! worth every dime

David
KK4QOE