Flex 6500 with FLDIJI set-up is OK but....

  • 2
  • Problem
  • Updated 4 years ago

This Weekend, i have installed FLDIJI with succes for my Flex6500, folowing the 2 little video on Youtube is so easy and everything worked fine the very first time :-) , doing digital mode with Flex is as easy as phone BUT.... when turn off all the softwares, the radio and power supply ( i NEVER turn off my computer) i return in the shack few hours later, or the very next day, i turn on power supply, radio and softwares, i realised that FLDIJI and Smart SDR are NOT exchanging togetter anymore, they are NOT connected, DAX is working fine, i can READ digital mode, but FLDIJI is NOT following the frequency or mode of the Flex and is not transmitting anymore. i have to DELETE the com-port , restart de computer, boot the software, ask for a new com-port ( wich will always give me com 5 ) and then, initialize the FLDIJI and it work good until, i turn off my station again. any idea how i can fix that ??? Thank's

Photo of Marc-Andre

Marc-Andre

  • 35 Posts
  • 4 Reply Likes

Posted 4 years ago

  • 2
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
I don't have Fldiji but I bet you have a 'sleep' option enabled.
Check for 'sleep after 'x time' option.
I never close PSDR. And have all the various programs I use to 'never sleep'.
I'd look through the setup parameters for a line like:
"shut down after x hours of unuse"
or
"disconnect upon loss of rig connection"

I bet there is something like that in the Fldiji configuration.

good luck, and Happy Holidays.
Photo of Roy - W5TKZ

Roy - W5TKZ

  • 123 Posts
  • 12 Reply Likes
Marc-Andre,
  Most of us that use the digital modes suffer the same problem. FRS is aware of the problem and until they get it fixed, do what I do. Leave the radio and computer running. It still happens every now and then but not as often.  
Photo of Ned K1NJ

Ned K1NJ

  • 301 Posts
  • 75 Reply Likes
  I go to configure>Rig Control>Hardware PTT   and hit initialize.  It then connects OK for me.
I don't have to rebuild anything.

Ned,  K1NJ
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
Marc-André - make sure you are using Fldigi v3.21.78 or greater and you have the latest smartsdr.xml RigCAT file.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3970 Posts
  • 1225 Reply Likes
When was the latest smartsdr.xml released?  I loaded one recently and need to know if I need to get a new one.
Photo of DrTeeth

DrTeeth

  • 1687 Posts
  • 387 Reply Likes
A few days ago. Merry Christmas and Happy New Year.
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
If you open up the XML file, it will have a version number of v1.3.0
Photo of Andrew O'Brien

Andrew O'Brien

  • 379 Posts
  • 43 Reply Likes
Fldigi is infamous for one thing (and rightly famous for  many things).  You need to make sure you SAVE your configuration settings.  Initializing and having all work well does not mean everything is stored for future use. 
Andy K3UK