Flex 6500 + Winkeyer2 + N1MM+

  • 1
  • Question
  • Updated 3 years ago
For chasing DX, I use the DXLab suite with this configuration and I am able to successfully use both my keyer and the keyboard to send CW. When trying to configure N1MM+ I am able to Key the Flex but I am not showing any RF output. The Flex has been updated to v1.5 SmartSDR. So far everything is working that I have tried (SSB). With the changes to SmarSDR I have not tested RTTY yet with N1MM+.
 
Assistance getting CW working without CWX is greatly appreciated and any pointers for RTTY is welcome.
Photo of Ron

Ron

  • 14 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Al K0VM

Al K0VM, Elmer

  • 573 Posts
  • 93 Reply Likes
Ron,
 If the DXLab/Winkey combination can key the radio and get RF out, so should the N1MM+/WinKEY combination.  The Flex does not know or care about what is driving WINKEY.  With N1MM+ shut down, do the paddles thru the WINKEY produce RF output on the Flex 6xxx?   A couple of things to check..  Does the active CW slice have TX enabled ( red)?  Does ther adio produce sidetone in response to WINKEY CW?  Does the radio go from RX to TX and back ? Is BREAKIN enabled? If Breaking is not enabled, you will need to connect a PTT line to-from the WINKEY to the radio.

Al, K0VM
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes

Ok here is my flex n1mm+ config tab / winkey tab setup. In the config tab, the cat for the winkey is the same that I use for winkeyusb demo use. The cat for the flex is the same as the third party software cat in SSDR cat. Ensure that iambic is not selected on the flex SSDR cw panel and breakin is. I use the key out rca from the WKusb and plug that directly into the key in on the front of my flex. Hope this helps.


(Edited)
Photo of Barry N1EU

Barry N1EU

  • 495 Posts
  • 121 Reply Likes
Try turning off (unchecking) "PTT via Radio Command CW Mode"

Barry N1EU
Photo of km9r.mike

km9r.mike

  • 425 Posts
  • 62 Reply Likes
Yes it works fine w/ just hardware /software enabled. I can not remember why I had the PTT via RC CW mode enabled. Regardless it is not required. Tnx.