Flex 6500 will not connect Via WIFI hot spot

  • 1
  • Question
  • Updated 2 weeks ago
I have been using my Maestro and 6500 running v2.4.9 in an internet remote operation for over a year now. As of this weekend I can no longer get the personal hot spot to find any radios. If I use the Maestro at home in a WIFI setup it works just fine. If I take the Maestro to a different WIFI location it will connect but states no radios are available. I am using an I-phone and ATT. I also tried an Android and still no radios available. So... I have come to the conclusion that the issue is not the personal Hot spot but instead if I try to use the Maestro away from my home internet , regular WIFI or personal Hot Spot, I can connect but always get the message NO RADIOS AVAILABLE.

What happened, it worked for a year and just stopped.

Thanks
Jim
 
Photo of WB9IXS

WB9IXS

  • 30 Posts
  • 1 Reply Like

Posted 2 weeks ago

  • 1
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1441 Posts
  • 727 Reply Likes
Jim - can you put some details on all this?  Is the issue persistent after cold rebooting everything?  When you can connect is that by LAN or also remote by a different WAN?

Obviously Something changed.  

Since you can connect using something other than the hotspot, the finger is pointing to the hotspot or its provider.

Whether a change rolled out by your hotspot provider, that something that change is likely the source of the blocking of the traffic you need.

Break your networking situation(s) down into smaller and smaller bits until you find out where that change is.

73

Steve
K9ZW


Photo of WB9IXS

WB9IXS

  • 30 Posts
  • 1 Reply Like
Thanks for the response Steve

      Is the issue persistent after cold rebooting everything?  When you can connect is that by LAN or        also remote by a different WAN?

Yes the issue is there after a cold reboot. LAN works fine from my home however I tried a LAN connection at my daughters house and I could not connect to the radio. I did however connect to the LAN. I am not sure if a WI FI hot spot is considered a WAN. I have tried two different hot spots  from two different phones and neither connected to the radio.

     Break your networking situation(s) down into smaller and smaller bits until you find out where that      change is.

I don't know how to break down my networking anymore than I have already. I have proven that by using the network connection in my home whether it be  hard wire or WI-FI the Maestro always finds the radio. Outside of my home no mater what I try the Maestro cannot find the radio.
Does this make sense?

That it in a nut shell.

Jim

 
Photo of WB9IXS

WB9IXS

  • 30 Posts
  • 1 Reply Like
Well I solved the problem. It was operator error. I asked Flex for some advise and Tim responded with a suggestion to check the SmartLink connection by opening the network setting in SmartLink. Then you click the test button and if the circle is green your in good shape. My test was green. However.... to get to this test I needed to sign into SmartLink. I think that I signed in about 18 months ago and never have done it again. So obviously [ I can say that now ] I was not signed into SmartLink so that is why there no link to the radio away from my home router. I am writing this because nowhere on the Maestro screen was there a message that stated you are not signed into SmartLink. For the last year or more I never had to sign in it always connected. So if you have any connection issues do what guys do the least ... read the manual ...  it's all in there.

https://www.flexradio.com/downloads/smartlink-quick-start-guide-for-smartsdr-pdf/

73
Jim