Flex 6500 No Output with WSJT FT8

  • 2
  • Problem
  • Updated 4 weeks ago
While installing WSJT-X last night and today I can get no audio (with MON on) nor transmit out with radio.  Mode DIGU, DAX is on, CAT working, PTT working, Filters set from 100 to 4000 in default position.  Sound card in WSJT set to Dax Audio TX.  SDR set to DAX CH1.  DAX on blue.  Dax indicates Transmitting when I have tune selected or sending CQ in WSJT.  When I key the radio TX goes to red.  Not getting audio over to Flex from WSJT.  Went into windows device manager and looked at Audio list and DAX TX is there.  I am not a windows expert and I am stumped.  Any help appreciated.
Photo of Dawg Fan

Dawg Fan

  • 20 Posts
  • 3 Reply Likes

Posted 4 weeks ago

  • 2
Photo of Alan

Alan

  • 55 Posts
  • 10 Reply Likes
Dawg

From your description, you may have your DAX Rx and DAX Tx reversed.

1- For Rx, select a DAX channel on the slice you are using.
2- On the DAX application, start the app,  turn on the RX channel you selected on the slice in step (1)
3- In the WSJT-X settings, for Audio In, select the DAX Rx channel/slice you selected above.

3- For Tx, turn on the TX DAX button on the SDR application, on the TX control panel, far-right on the SDR app.

Note - You said you had "MON" on.  This is not required to be on for WSJT-X.  In fact, you may hear an annoying sound when transmitting within WSJT-X if you leave MON on.

4 - On the DAX app, turn on the TX.
5 - On WSJT-X settings, for Audio Out, select DAX Tx.

See Screenshot.

Alan


Photo of Rick - W5FCX

Rick - W5FCX

  • 282 Posts
  • 75 Reply Likes
It sounds like you have the main bases covered.

Occasionally I have to reboot Windows to get audio output, especially after Remote Desktop connections or messing with audio drivers.

Make sure your mic volume settings are turned up on the Dax TX device (control panel) and your output power volume control is up on WSJT-X (right side of main panel).
Photo of Dawg Fan

Dawg Fan

  • 20 Posts
  • 3 Reply Likes
Thanks Alan, all is set as you described already.  I had mon on so I could determine if there was any modulating audio getting over to flex...some clues, although the TX light turns to red, there is no modulation coming over when you look at DAX, no tx pulse in panadapter even though I have that option selected, no audio on Mon, no RF power out (have no modulating signal).   I also tried HRD PSK I have same problem there so this is not a WSJT program issue.  I am now going to try an additional windows reboot.

Rick - DAX transmit gain is on 60.  Again there is no audio present in DAX although the DAX switches to indicate Transmit vice streaming.
Photo of Al K0VM

Al K0VM, Elmer

  • 610 Posts
  • 102 Reply Likes
Check Windows10  Settings>Sound>Microphone Privacy settings  'Allow Desktop apps to access your Microphone' should be on..
AL, K0VM
(Edited)
Photo of Dawg Fan

Dawg Fan

  • 16 Posts
  • 3 Reply Likes
It's on...
Photo of Dawg Fan

Dawg Fan

  • 20 Posts
  • 3 Reply Likes
It was a windows problem..After several reboots and running of troubleshooter, I finally got it working...
Photo of John W9KXQ

John W9KXQ

  • 56 Posts
  • 11 Reply Likes
Dawg,
I am experiencing the same problem.  Windows 10 and upgraded the SDR V2.5.1 yesterday and FT8 worked great for about 7+ hours and then it quit having any output from the Flex 6500.  CW out and SSB out 100 watts, but not FT8.  So did you do anything but just kept rebooting the Windoz??  John W9KXQ

Photo of Dawg Fan

Dawg Fan

  • 16 Posts
  • 3 Reply Likes
Kept rebooting after fiddling with Audio troubleshooter...finally got it to pass audio to Smart SDR and DAX.  What a pain.  4.5 hours wasted on Windows.....If I only could have all the time back windows has cost me since I started using Ham software....
Photo of John W9KXQ

John W9KXQ

  • 56 Posts
  • 11 Reply Likes
Dawg,
I, fortunately, followed the instructions yesterday while upgrading.  My transmit audio came back after I reloaded the Profiles that I saved before the update and all seems to be working normal again.  Thanks for sharing your experiences.  73  John w9KXQ