Flex 6500 Lost Live Waterfall on 20 Meters only. What did I do wrong here. How to get waterfall back?

  • 1
  • Question
  • Updated 3 months ago
On my Flex 6500 I've lost Live color Waterfall on 20 Meters only. Just a white screen with horizontal lines. This problem is not on other bands- only 20. I control the 6500 with my Laptop in the shack via WiFi and with my Maestro- via Wi-Fi  in out side operation. Problem appears on both. That tells me the 6500 software is where the problem is located.  What's wrong here? Any suggestions would be appreciated.  73 de N5LN  Lee
Photo of Lee - N5LN

Lee - N5LN

  • 18 Posts
  • 5 Reply Likes

Posted 3 months ago

  • 1
Photo of Mark WS7M

Mark WS7M

  • 388 Posts
  • 113 Reply Likes
Oscar, without a screen shot hard to see what is going on.

Suggested paths:

1) Reboot 6500
2) If that doesn't fix it, try a factory reset of 6500.   Be sure to export your profiles before doing this.
Photo of David

David

  • 286 Posts
  • 49 Reply Likes
Check the Display settings. Almost sounds like the Gain is up too high. One other thing to try, though unlikely with your description, is have the wire connected to the same network the radio is on to remove bandwidth and speed issues a question.
(Edited)
Photo of K1UO - Larry

K1UO - Larry

  • 777 Posts
  • 126 Reply Likes
Hi Lee,  It certainly sounds like your DISPLAY settings need to be adjusted for 20 meters.  After you do that then save the new settings to your 20M Global profile that you are using. 
Photo of Lee - N5LN

Lee - N5LN

  • 18 Posts
  • 5 Reply Likes
Thanks Larry for the insight on the display settings.   That seems to work.  I don't know how it got out of kilter as I don't mess with it.   But that did the trick.  Thanks,   
Photo of Rick  WN2C

Rick WN2C

  • 268 Posts
  • 32 Reply Likes
Murphy, it's always Murphy's fault.
(Edited)
Photo of Lee - N5LN

Lee - N5LN

  • 18 Posts
  • 5 Reply Likes
What's amazing is with no knobs to fool with we can always find another way to screw things up?  HI Hi
Photo of Bob Gerzoff, WK2Y

Bob Gerzoff, WK2Y

  • 155 Posts
  • 11 Reply Likes
Which display settings are we talking about? Which menu?   I don't think I have seen\adjusted any of those.
Thanks.
73, 
Bob, WK2Y 
Photo of Lee - N5LN

Lee - N5LN

  • 18 Posts
  • 5 Reply Likes
The display button where colors can be adjusted.  Also, where you can toggle on/off noise blakers.  I don't remember fiddling with it to make the waterfall go white?   I suppose i must have because no gremlins were about...  After many years of tuning "blind", I sure missed the waterfall when it wasn't there.  73's 
Photo of Bob Gerzoff, WK2Y

Bob Gerzoff, WK2Y

  • 155 Posts
  • 11 Reply Likes
I have gremlins that are always rearranging the icons on my desktop.  I wonder if they found their way to your system.
Glad it's fixed.
73