Flex 6500 Frequency instability

  • 1
  • Problem
  • Updated 4 years ago
I have been playing in the Makrothen RTTY contest. I have a Flex 6500 and was enjoying using the new RTTY mode with N1MM and fldigi. After about 15 minutes of operation I noticed that the 6500 frequency display became unstable. The mark and space traces which should be nice straight vertical lines were not straight. Every signal on the band shifted up in frequency about 30 hz. Then about 2 seconds later they shifted back down. This occurs at a very regular interval of about 2 seconds.

I shut down the radio and did a cold start. It was stable for about 5 minutes and then started the instability again. I have tried three releases of SSDR, 1.4.11, 1.5.0 and 1.5.1. The problem is the same with all versions. It affects all modes. I even checked the 15mHz WWV signal and get the same behavior.

The problem started last night so I turned the radio off and started it up again today. It worked for about 15 minutes again and then the problem returned.

I have an 8 core AMD processor with plenty of memory. I am running Win 7 Pro 64 bit. I have been using this set up since I got the radio two years ago and have not had any problems.

I hope it doesn't mean there is a trip back to Austin coming up.

Any help will be appreciated,

Thanks,

Paul W5PF
Photo of Paul W5PF

Paul W5PF

  • 48 Posts
  • 4 Reply Likes

Posted 4 years ago

  • 1
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 645 Reply Likes
Do you have a gpsdo? I have not notice that with mine but I also have the GPS board installed.
Photo of Paul W5PF

Paul W5PF

  • 48 Posts
  • 4 Reply Likes
No I don't have the gpsdo Walt. 
Photo of k0eoo

k0eoo

  • 623 Posts
  • 87 Reply Likes
Hate to say it but I notice the same issue here on my 6500 with V1.5.0 and today with 1.5.1.  I just thought it was the other stations moving around....  Its like either the 6500 is drifting up and down or some of those RTTY stations are using some old stuff that isn't completely stable??  It doesn't do it all time either, like its not doing it now on W3LL...

I have NOT noticed the issue on CW or SSB...

Dennis, k0eoo
(Edited)
Photo of Paul W5PF

Paul W5PF

  • 48 Posts
  • 4 Reply Likes
Hi Dennis, I tuned to WWV on 15mHz and it is doing the same thing. 
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1665 Posts
  • 612 Reply Likes
You might try a factory reset and power disconnect (not just power off). Save your profiles first, but don't restore them right away, in case something got corrupted there.
Photo of Paul W5PF

Paul W5PF

  • 48 Posts
  • 4 Reply Likes
Thanks George. I have done a factory reset and power off restarts. No luck. It appears to be temperature related. 
Photo of k3Tim

k3Tim

  • 913 Posts
  • 189 Reply Likes
Was dabbling in the contest with 6500 and GPS.  Didn't see a Freq Issue however.  I have conducted some tests at the station with the GPS off.

Calibration seems best done in manual mode, assuming the following is valid. Tune in WWV on LSB, set FlDigi to Freq Analysis mode and set audio freq to 600 cy. The resultant analysis should be at around 400 cy (due to LSB) once cal val is properly set, switch to USB and observe the frequency analysis is around 600.  Was able to achieve this and had both L/U-SB close +/- propagation. The signal did not drift what so ever.

Enabling GPS resulted in much same performance / values from FlDigi, the signal is a bit jumpy tonight.

Tim
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 974 Posts
  • 180 Reply Likes
Did you have AFC on? I never use AFC unless my QSO partner is drifting badly.
Needless to say my frequency has been stable always. Alex DH2ID
Photo of Paul W5PF

Paul W5PF

  • 48 Posts
  • 4 Reply Likes
I thought that was the problem at first, but the problem was there with AFC off. The problem exists in all modes, even the carrier of WWV appears to shift by about 30 Hz every two seconds.

Paul W5PF
Photo of Mike Hoing

Mike Hoing

  • 278 Posts
  • 43 Reply Likes
I'm rock,solid,over the past few hours. With wwv

6500 no GPS

Mike
N9DFD
Photo of Mike KD2CJJ

Mike KD2CJJ

  • 122 Posts
  • 34 Reply Likes
I'm thinking its software related and your mouse or other peripheral your using. Try changing the mouse . I have moved frequency just by tapping the roller on my mouse.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3549 Reply Likes
Official Response
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.