Flex 6500 freezing up for about 15 seconds.

  • 3
  • Problem
  • Updated 3 years ago
Flex 6500 freezes for about 15 seconds. It stops the sound also. I am running the radio connected to the computer. Computer is laptop running windows 7 home premium 64 bit. This problem started yesterday and froze for 5 to 10 seconds. Now it freezes for 15 plus seconds. It seems to work OK for some time and then starts the freezing. I thought that maybe it was because the radio was running hot but that is not the problem. I am using HRD for logbook and digital modes. I am having problems with HRD keeping up with the frequency and DM-780 seems to also have the problem keeping up with the changes. I am only using just the HRD and logbook when it does the freezing.
Photo of Mike

Mike

  • 5 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 3
Photo of Jim Gilliam

Jim Gilliam

  • 459 Posts
  • 71 Reply Likes
Did you try it with a different computer?
Photo of Duane, AC5AA

Duane, AC5AA

  • 394 Posts
  • 85 Reply Likes
Mike - this is a known problem, and is on Flex's bug tracker.   In the meantime, what has helped me a lot (also a 6500) is to go to the DAX control panel and disable any DAX channel you're not actively using.  While this won't help while you're operating digital modes, for SSB and CW it has stopped the problem for me.  This is just a workaround until Flex gets the bug swatted.   There's a fairly long thread  where you can go to find more information here:  https://community.flexradio.com/flexradio/topics/flex-6300-locks-out-for-a-few-seconds

   73, Duane
(Edited)
Photo of Mike

Mike

  • 5 Posts
  • 0 Reply Likes
I don't have another computer to try it on. Once it starts freezing up I have to turn it off and remove power to it and shut down the software. If not done the radio is completely useless to me because it will start freezing in shorter time. I have disabled the DAX channels and that doesn't help.
Photo of Duane, AC5AA

Duane, AC5AA

  • 394 Posts
  • 85 Reply Likes
If you haven't already, you might want to open a Help Desk trouble report.
Photo of Jim Gilliam

Jim Gilliam

  • 459 Posts
  • 71 Reply Likes

Wonder why I have never seen this problem with three separate computers running windows 7?

Sure is strange.


Jim, K6QE

Photo of ai6re

ai6re

  • 97 Posts
  • 17 Reply Likes
It could be that you don't have any DAX turned on in the DAX control panel.
Photo of Duane, AC5AA

Duane, AC5AA

  • 394 Posts
  • 85 Reply Likes
Don't know, Jim.  It doesn't affect everyone, but some of us really see it big time.  Mine was locking up for the 10-15 seconds very regularly until I followed the suggestion to disable unused DAX channels (only one, in my case).   Some folks don't see it at all, some do.  With 1.4 and 1.4.3 I have it big time.  Also have the "stuttering" (black lines through the waterfall, and network quality dropping to zero) when I connect through the Wifi link - something that worked just fine until 1.4.  No problems if the PC is cabled to the router.   I'm sure the Flex guys will get this all sorted out.  I'm running Win 7 64 bit on an ASUS AMD 8-processor machine.
(Edited)
Photo of Jim Gilliam

Jim Gilliam

  • 459 Posts
  • 71 Reply Likes

It would be interesting to see if there is anything in common with all of the complaints of this freezing like using third party software along with Smart SDR. There must be some kind of weird corruption going on somewhere but some seem to remain immune. Hope they find it.

Jim

Photo of Jim K4JAF

Jim K4JAF

  • 332 Posts
  • 83 Reply Likes
With the problem of HRD keeping up with the frequency of the radio, that sounds like the laptop CPU is heavily loaded.  What is the configuration of the laptop?  As Duane said some users are having problems with intermittent freezes for a few seconds..  I had them occur one evening, never before and never after so it is hard to pinpoint the cause..  Jim
Photo of ai6re

ai6re

  • 97 Posts
  • 17 Reply Likes
I had these same issues and symptoms on my 6500 and went to the DAX control panel and found channel 1 selected on for Receive and for Transmit. I was not using DAX at the time and it was not selected in the slice. I clicked the to un-select both Rec & Xmit. I have had no problems since deselecting DAX and the radio now runs perfectly.
Photo of Larry da Ponte

Larry da Ponte

  • 159 Posts
  • 15 Reply Likes
My 6500 froze last night during a remote PSK contact. After restarting SSDSr the chooser showed the radio was still connected which it was not (6500 had a red dot and the computer name next to it in the chooser window). I let it sit for about ten minutes and the radio finally showed a blue dot and was available in the chooser. Worked fine after that. I was using the latest mini deluxe and latest DM780 plus HRD log book.
(Edited)
Photo of k3Tim

k3Tim

  • 831 Posts
  • 162 Reply Likes
Tried to recreate the freeze enabling all four slices, each output a DaX channel, all I/Q channels active, remote audio to BT headset, various accessory programs for the SSDR running, SpecLab, etc. etc.   No freeze ups.  

The (free) program to show system IR latency was showing less than 500 u-sec IRQ response time.  Never saw it go above 1 m-Sec.

System: 6500 / Windows 7 / direct independent 1GHz Ethernet connection.
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes

Never during any of the freezes, (in fact I rarely ever have more than 1 RX and 1 TX Dax open).

And as all the 'freezes' occurred during JT operation, I did NOT have DAX IQ channels open.