Flex-6500 anomaly disconnection

  • 2
  • Problem
  • Updated 1 year ago
Good morning, my flex 6500 is suffering from a strange anomaly, suddenly for masterstroke connection, not responding is not detected, they are forced to make a forced shutdown of it, I tried both ethernet / wi-fi connection

I use last version 1.10
Photo of Frank, IZ7AUH/AK1CQ

Frank, IZ7AUH/AK1CQ

  • 171 Posts
  • 6 Reply Likes

Posted 1 year ago

  • 2
Photo of Lawrence Gray

Lawrence Gray

  • 100 Posts
  • 22 Reply Likes
I have had this issue 3-4 times since updating to the latest version.  I leave the radio running and come back to find a disconnect message on the screen.  I try to reconnect and the radio is not found.  Hard restarting the radio "fixes"the issue.

Seems too intermittent to determine the cause.

Larry, W1IZZ
Photo of James Del Principe

James Del Principe

  • 258 Posts
  • 28 Reply Likes
it seems to happen when the radio and computer have set idle for some time. Then the message appears.      73, Jim
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2252 Posts
  • 874 Reply Likes
There have been some reports of when your router renews DHCP that this may cause a disconnect. 
Photo of Frank, IZ7AUH/AK1CQ

Frank, IZ7AUH/AK1CQ

  • 171 Posts
  • 6 Reply Likes
Now try to set static IP.... stay tune
Photo of Lawrence Gray

Lawrence Gray

  • 100 Posts
  • 22 Reply Likes
No Maestro and the PC is also static.
Photo of James Del Principe

James Del Principe

  • 258 Posts
  • 28 Reply Likes
Would a router renew DHCP while the radio and computer are both connected and running? 
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2252 Posts
  • 874 Reply Likes
well in that case it may be something else but I know some here have had DHCP related issues. 
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2252 Posts
  • 874 Reply Likes
Yes, it would renew DHCP leases at expiration, regardless of what is running. 
Photo of Moose

Moose

  • 139 Posts
  • 4 Reply Likes
I have this issue as well. I have been assuming it is related to a similar issue I have with the Maestro restarting (which I understand to be the firmware in the radio itself resetting).

73 Chris AK4SK
Photo of John - K3MA

John - K3MA

  • 254 Posts
  • 71 Reply Likes
Same issue here.  No Maestro and Static IP's.  Never did it before and 3-5 times since upgrade.