Flex 6500 and SSDR 1.5 lost power output

  • 1
  • Problem
  • Updated 3 years ago
I lost power output in cw and digital modes. I'm sure that I don't have SSB either but I rarely use phone.

Started yesterday, was working WSJT-x mode and making qsos.
I was experincing the situation where I was transmiting but I could not hear the audio of my transmitted signal even though the display in SSDR and WSJT-x appeared normal and the wattmeter showed normal power levels.
If that wasn't bad enough....it then got worse.
I no longer have any power output.
Actually I must have a very low output as I called AC4R who was calling cq and to my surprise he came back to me and we completed a qso.

As far as I can tell, I do not have the normal sidetone audio of my digital or cw signal.
I have no or extremely low rf output in digital or cw modes.

I think a delete and reinstall is in order????
Or does anyone have a better idea?
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
  • verclempt again

Posted 3 years ago

  • 1
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 888 Posts
  • 164 Reply Likes
Bill, I have that problem sometimes. Restarting DAX and WSJT-X helps, if it doesn't, I have
to restart everything and reset my 6500. But that is not very often.
Do you have full output when tuning and in FM/SSB?
Photo of Dave Dave

Dave Dave

  • 135 Posts
  • 28 Reply Likes
many people are reporting transmitting problems with 1.5 .....
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9130 Posts
  • 3454 Reply Likes
Only with the 6300
Photo of Mike Hoing

Mike Hoing

  • 249 Posts
  • 38 Reply Likes
Sometimes I have an issue where I lose transmit power with JT 65 or JT9 and I find out I have the low cut and high cut filters on the transmit set for phone.

If you are going to open up the width on your pan adapter to 5kc make sure you do the same thing with the transmit. You will see a signal and then wonder why you can't get to and I find I usually am the problem

Hope that help

Mike
N9DFD
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 2501 Posts
  • 564 Reply Likes
Bill the next step should be HelpDesk, they will help sort out your pwr problem.
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 888 Posts
  • 164 Reply Likes
No, Bill, by resetting I mean saving your profiles first, then shutting
down the 6500, then starting it while holding the OK button until the
display has counted down to zero and theTRX starts while resetting itself,
then reloading your profiles. That means a factory reset.
You'll find the procedure on page 21 of the hardware reference manual:
http://www.flexradio.com/downloads/flex-6000-hardware-reference-manual-pdf/
(Edited)