flex 6500 and spe2k

  • 1
  • Question
  • Updated 5 months ago
Photo of on5po

on5po

  • 91 Posts
  • 1 Reply Like

Posted 5 months ago

  • 1
Photo of on5po

on5po

  • 91 Posts
  • 1 Reply Like
Hello everyone,
After the discussion on the cable DB15 / USB, I ask myself the question, to know if the USB ports of my 6500, are active, since, I am still under win7 with my I7
  flex version 1.9.13.89, I tried version 1.10.12 and 1.10.15, did not work, and everything works fine,
My question is the cable Db15 / USB connection spe / flex, will it work, the USB port of my flex 6500, does it work ??
I can not find the USB port in the setting, does not seem to support before version 1.10 ??
is there a solution, without having to change pc and pass under win 10
thank you for answering me
73 on5po, Janny
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2254 Posts
  • 880 Reply Likes
USB cable is not supported in version 1.9. It is only in 1.10 and above. And of course it works with all 2.x versions



This is the wiring for the cable:


(USB) --------> (Amp CAT A)

Pin 2 (RXD) ------------------> Pin 9 (TXD)

Pin 3 (TXD) ------------------> Pin 1 (RXD)

Pin 5 (Ground) ------------------> Pin 4 (Ground)


This is the configuration under settings -> USB cables


This is two cables. You can set up only one:




Make sure baud rate matches the amp.


Set CAT to FLEX or Kenwood on the amp. The difference is that when using FLEX you need to set the power from the amp front panel using arrow keys. You must do this for every power level (low/mid/max) and band.
(Edited)
Photo of on5po

on5po

  • 91 Posts
  • 1 Reply Like
Hello, Ria,
Thank you for your answer, but is there a solution with Win 7, since there is only version 1.9 that works with my pc?
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1174 Posts
  • 237 Reply Likes
1.11 works with Windows 7.
http://www.flexradio.com/downloads/sm...

Dave wo2x
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3543 Posts
  • 1401 Reply Likes
Bonjour Janny

Tout versions de SSDR Marche tres bien sur mon ordinateur W7.

vous n'avez pas besoin W10
Photo of on5po

on5po

  • 91 Posts
  • 1 Reply Like
Merci Howard,
J'ai essayé les version 1.10, chez moi, problemes ,J'ai porté mon PC pour faire placer W10, et j’achèterais également la version 2 de flex ,
Merci Bon séjour en Europe
73