Flex 6400 on Digital Modes

  • 1
  • Question
  • Updated 4 months ago
I have a Flex 6400. I am running Smart SDR 2.3.9. I installed FL-Digi and had it working. Made contacts on PSK-31.  Did a new install of WSJT-X with intent to run FT-8. Now FT-8 will copy but not transmit and FL-Digi running PSK-31 will not copy.  Is there some relationship to these two programs that might cause this or do I have something improperly set up?
Photo of Condy Alley NI4Z

Condy Alley NI4Z

  • 5 Posts
  • 1 Reply Like

Posted 4 months ago

  • 1
Photo of Danny K5CG

Danny K5CG

  • 307 Posts
  • 45 Reply Likes
There is no relationship between them. If you are using the same CAT and DAX ports then you must run only one at a time.
Photo of Larry Loen  WO7R

Larry Loen WO7R

  • 203 Posts
  • 23 Reply Likes
Check your DAX settings (is the TX button on the DAX console blue?  Is the DAX button on your SSB display blue?) and things like speech processing.  Also check to be sure you have the "output" set to the Flex TX sound card, not some Windows thing. 

For best results, speech processing should be off for FT8.  FT8 is perhaps a little more sensitive to these things than PSK31 is.  I admit I have made contacts with a little speech processing on, but I have found it far more reliable with it turned off.

You also have to be more careful in FT8 about overdriving your modulation.

There is also an occassional bug I have observed where the WSJT-X program will simply not transmit, even when correctly set up.  The cure is to exit and reinvoke the program.

If you are able to run other digital programs, WSJT-X is usually a matter of a little persistence and a few settings.

If you are receiving FT8, that is 90 per cent of the effort.  It means your setup is essentially correct, you just need to fiddle with a few things.
Photo of Duane  N9DG

Duane N9DG

  • 77 Posts
  • 24 Reply Likes
Presumably you are using DIGU mode and not SSB. DIGU takes all of the audio processing and EQ out of the RX/TX audio. So no need to worry about having to turn those off like you would if running SSB.

I'd double check the TX audio device setting in WSJT and make sure it is TX audio DAX. And the DAX is the TX audio on the radio as previously suggested.