Flex 6300 using SmartSDR 1.10.8 has a problem with missing dits when sending CW.

  • 2
  • Problem
  • Updated 2 years ago
  • Solved
I am a  CW only operator and since I purchased my Flex 6300 I have been noticing a disturbing feature of my Flex dropping dits from words sent by CW probably caused by SmartSDR v.1.10.8. It seems to be  worse  when sending my callsign letters 3 and P.  Is there a fix for this problem? 
Photo of W3PV

W3PV

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of K9APW - Dick - Verona, WI

K9APW - Dick - Verona, WI

  • 28 Posts
  • 6 Reply Likes
I experience the same basic problem when using CWX preloaded CW messages! However it simply stops sending for a second & then continues! I've reloaded the CWX setup messages with no resolution.?This is an intermittent-- annoying! And started with the 1.10.8 update!!
Photo of W3PV

W3PV

  • 4 Posts
  • 0 Reply Likes
I haven't seen the problem when using CWX, only when using the key.  Is there another updaate coming soon.... I hope?
Photo of Lewis Cheek

Lewis Cheek

  • 240 Posts
  • 42 Reply Likes
External keyer, I have yet to get Flex cw keyer to work.

73
Lew
n4co
Photo of W3PV

W3PV

  • 4 Posts
  • 0 Reply Likes
As a 100% CW operator this 6300 is of no use to me if the manufacturer can't get it to work properly.  I can send CW through CWK but my direct keying does not work.
Roon - W3PV
Photo of Steve W6SDM

Steve W6SDM

  • 625 Posts
  • 283 Reply Likes
So far, I haven't noticed that.  I am primarily CW and work around 25 WPM.  I will keep an eye (ear) out.
Photo of W3PV

W3PV

  • 4 Posts
  • 0 Reply Likes
Which version are you using?
Photo of Steve W6SDM

Steve W6SDM

  • 625 Posts
  • 283 Reply Likes
I am using 1.10.16.91
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1568 Posts
  • 772 Reply Likes

@Ron - you may want to check the release notes for the later versions of SmartSDR.  Version 1.10.8 is two public releases behind. Of course it may all change again soon (Hamvention next version release??) 

GL & 73

Steve K9ZW

Photo of Stanley Korzep

Stanley Korzep

  • 11 Posts
  • 1 Reply Like
Official Response
I cleaned both contacts on my Vibroplex.  Problem has disappeared.

Stan W8NNX

This conversation is no longer open for comments or replies.