Flex 6300 using SmartSDR 1.10.16 has a problem with missing dits when sending CW.

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
I found the same problem posted by someone else for 1.10.8, but after 5 days, the conversation was closed for comment and marked solved. So, it seems that I will have to start a new conversation for the same problem. 

The problem is decidedly not solved. I am using the internal SmartSDR keyer and I have the same problem with three completely different keys (a Bencher dual paddle, a Kent single paddle and dual paddle Touchkeyer). Fairly often a dit simply fails to be seen by the radio or maybe the SmartSDR software. 

But, I think I have narrowed it down a bit. It seems to only happen in Iambic A mode. Never in Iambic B mode. And a particular letter pair (the word BY) seems to catch it a lot.

"dah di di di,  dah di dah dah" very often loses the first "di" in the letter Y.

Hope this helps you guys figure it out.

I prefer Iambic A, but until this is fixed I will have to use Iambic B.
Photo of Len


  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Rick


  • 160 Posts
  • 21 Reply Likes
This was a problem with a.n earlier version of SSDR that I thought had been solved. I know I don't appear to be having the problem any more with my 6300.
Rick, W2JAZ
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9197 Posts
  • 3557 Reply Likes
I have entered this problem report into our bug tracker as issue #4704 for additional investigation. Thank you for the defect report.