Flex 6300, SSDR v1.10.16, N1MM Again

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
I was operating in the RTTY WPX.  Everything was working fine when I shut down last night.  This morning the Flex 6300 (vv1.10.19.91) won't talk to N1MM+ (v1.0.7047.0).  Smart CAT Com16 has RTTY working fine but Com22 is not working with the radio.  Com22 is CAT, Serial, FlexVSP, VFO Slice A, Auto Switch TX Slice enabled.  Port settings are 38400,N,8,1,DTR=Always Off,RTS=Always Off.

I have rebooted EVERYTHING multiple times and N1MM just won't pickup the Flex frequency.  I may be expecting to much by thinking that stuff should just work when you turn it off and turn it back on.

Any suggestions would be appreciated.  I will be moving everything to a different computer next month which may solve some problems but that won't help me today.  Thanks!
Photo of Fred-NA2U


  • 53 Posts
  • 1 Reply Like
  • bummed

Posted 2 years ago

  • 1
Photo of Jim Gilliam

Jim Gilliam

  • 975 Posts
  • 242 Reply Likes

Every morning before I turn on my Flex, I say a little prayer. Maybe that's the trick.

Jim, K6QE

Photo of WX7Y


  • 978 Posts
  • 221 Reply Likes
Did windows update happen to run through the night?

If it did, sometimes the WindBlows update breaks SmartSDR CAT drivers and breaks the COM ports, not so much anymore but there for a while it was a serious issue with Windows 10. 

If you go to SmartSDR CAT does it show all your ports as being operational (Blue Color)and if so does it show anything in COM22 's "Process"  information?  and when you have N1MM+  up and running? 
Should show what is using that COM port so if something else has grabbed the COM port it will show you there what it may be. OH and sometime if you run a 3rd party Virus protection and it does a update it can break the COM ports.

Thanks and 73's
Photo of Fred-NA2U


  • 53 Posts
  • 1 Reply Like
A major oversight.  CAT wasn't seeing the radio as connected.  It's always something simple.  Thanks, Bret!
Photo of Fred-NA2U


  • 53 Posts
  • 1 Reply Like
How to close this problem as "Solved"?
Photo of Bill Turner

Bill Turner

  • 73 Posts
  • 6 Reply Likes

I had the same problem when running Windows 7.  Win7 apparently does not handle VSP's well. I upgraded to Windows 10 and the problem went away. That may or may not fix it but it's worth a try.

73, Bill W6WRT

This conversation is no longer open for comments or replies.