Flex 6300 does not upgrade from v.1.9.9.86 to v1.9.13 ..smart sdr file transport error......??

  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)

Does anyone had this problem ? :  Flex 6300 does not upgrade from v.1.9.9.86 to v1.9.13  ..fault message : file transport error ??? on my PCwith IntelI7 and newest Windows 10 Enterprise..other Laptop PC with Windows 7 and direct other new LAN cable from laptop to PC  ...no solution....after seeing the purple light on the Flex6300 for about 1 minute...it stops upgrading and i get this message... Downgrade also not possible ! my Maestro has now upgraded to v1.9.13.23....but is asking in connection with the Flex6300 for a upgrade which is NOT possible !

at the moment the only firmware on my  Flex 6300 is v1.9.9.86  is working fine....

Photo of Gerben  PAØGDW

Gerben PAØGDW

  • 31 Posts
  • 8 Reply Likes

Posted 2 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 8643 Posts
  • 3244 Reply Likes
Official Response
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  Please respond using the HelpDesk ticket for issue resolution.