Flex 6300 and Maestro remote wan

  • 1
  • Question
  • Updated 6 months ago
Hi, I have been on for 3 weeks to drive remote with flex 6300 and Maestro.
I have read and tried most of what is about routers and remote.
I can log in to use Maestron locally trashlessly. Can also view it via smartlink,
but can not contact. It will be red on the test. I do not know what's wrong,
I've tried different IP addresses but it's the same all the time.
Is anyone who can give me the exact information for running remote with Maestro.
De LA5FGA Kjell
Photo of Kjell Erik Haug

Kjell Erik Haug

  • 6 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Michael Walker

Michael Walker, Employee

  • 268 Posts
  • 75 Reply Likes
Hi Kjell

If you look in your router, there should be a page that shows the ports in use and the devices those ports are attached to.  

You also want to make sure that uPNP is turned on.  Again, this is a setting in your router.

Your other option is to set up the 2 port forwards manually.  When you sent up SmartLink near the test button, you can do a manual setting and then set those up in your router.

This will help you out a bit:  https://portforward.com/

Mike
Photo of Kjell Erik Haug

Kjell Erik Haug

  • 6 Posts
  • 0 Reply Likes
Hi thanks for the reply, I have set up port forwarding on all possible ports and IP addresses. but I get no authorized network connection.
uPNP is enabled. I have tried most so I have a more specific explanation of the hock one should be set up. Which IP address should I use? Radio's, Smartlink Radio IP ?, Router IP Address? I have tried most of the time.
Photo of Michael Walker

Michael Walker, Employee

  • 268 Posts
  • 75 Reply Likes
Hi

You need to ensure that you have 1 TCP port and 1 UDP port forwarded from the router to the radio IP address.  You can get the IP address from SmartSDR.

I am concerned that you might not have the port forwarding set up correctly based on your last comments.  

I would recommend you go over this video starting at the 3:00 minute mark just to make sure you haven't missed anything obvious with the login and the PTT Registration.    

Also, you don't say what version of the software you are at, but you MUST be at 2.1.33 or higher.  Previous versions of SmartLink will fail.  

http://www.flexradio.com/downloads/smartsdr_v2-1-33_installer-exe/


Mike 
  
Photo of Kjell Erik Haug

Kjell Erik Haug

  • 6 Posts
  • 0 Reply Likes
Hello again, I've done all that and have registered but get red light when testing smartlink.
Photo of Kjell Erik Haug

Kjell Erik Haug

  • 6 Posts
  • 0 Reply Likes
Photo of Michael Walker

Michael Walker, Employee

  • 268 Posts
  • 75 Reply Likes
Ah, that really helps, however, I think I see the problem.

Is your ISP a Cellular provider?  If so, they may block connections.  

Mike
Photo of John - K3MA

John - K3MA

  • 269 Posts
  • 77 Reply Likes
Additionally some providers (I know nothing about yours but ran into a couple here in the USA) really have a two layer firewall and you need to have them bridge the ports thru from the WAN to your LAN.  Doing it only on your router does not always work.  To determine if this is required you would need to call the technical support from your provider and tell them you want to forward ports from you LAN to the WAN and ask if they can assist.
Photo of Kjell Erik Haug

Kjell Erik Haug

  • 6 Posts
  • 0 Reply Likes
Ok, I'll call ice.net to hear what they say.
Photo of Kjell Erik Haug

Kjell Erik Haug

  • 6 Posts
  • 0 Reply Likes
Thanks for the help, dynamic IP address had to be set up from the cable moderator, now it works. Thanks Thank you.