flex 6300 and JtalertX

  • 1
  • Problem
  • Updated 4 months ago
  • (Edited)
flex 6300; latest software for JtalertX, WJSTx
to use this setup dax audio tx is the default playback device in win10 and specified in output for WJSTx; this is the only way to send transmissions; 
Jtalertx will give visual indications of CQ's etc. but there is no audible alert
any ideas to have the audible alerts with dax audio tx as the default?
Thanks Greg K4GAZ
Photo of Salty Z

Salty Z

  • 17 Posts
  • 1 Reply Like

Posted 4 months ago

  • 1
Photo of N8SDR

N8SDR

  • 120 Posts
  • 21 Reply Likes
The alerts are played back through your internal or external PC sound card, Look in JT-ALEART it states not using the same device as your using for WSJTX, you must use either on board sound card or an external sound card for the alert notifications.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
You should NEVER set any DAX audio device as the default or default communication device.  That should be for your local hardware based sound card.
Photo of Salty Z

Salty Z

  • 17 Posts
  • 1 Reply Like
thanks you mean that dax audio tx should just be listed as the wjstx output and not what the win10 playback suggests?
Greg
Photo of N8SDR

N8SDR

  • 120 Posts
  • 21 Reply Likes
correct - your windows 10 default sound card- ( what you would use if playing some online or an audio files thru your speakers) is what you need to set the JT-ALERT sound card too, this way when they are displayed in the JT-Alert panel depending on how you have sounds configured for needed area they will be announced through your windows 10 computer and audio device. NOT DAX. 
Photo of Greg - N8GD

Greg - N8GD

  • 213 Posts
  • 80 Reply Likes
Here is a link to a previous post on setting up FT8 that helped me get started:

https://community.flexradio.com/flexradio/topics/ft8-setup-with-flex-6300

It should apply to any radio running SSDR.
Photo of Salty Z

Salty Z

  • 17 Posts
  • 1 Reply Like
thanks to all
I incorrectly assumed that because win10 set up the playback it was correct
Greg